<!DOCTYPE html>
<html lang="en-US" class="no-js">
    <head>
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://orangetownnews.com/xmlrpc.php" />
    <title>Tickets Available for Amity’s Spring Musical “The Drowsy Chaperone” | Orange Town News</title>
        <meta property="og:image" content="https://i2.wp.com/orangetownnews.com/wp-content/uploads/2020/03/AHS_The_Drowsy_Chaperone.jpg?fit=300%2C296&#038;ssl=1" />
    <meta property="og:image:width" content="300" />
    <meta property="og:image:height" content="300" />

    
    <meta property="og:title" content="Tickets Available for Amity’s Spring Musical “The Drowsy Chaperone”" />
    <meta property="og:type" content="article" />
    <meta property="og:description" content="The award-winning Amity Regional High School Theater Department, under the direction of Robert and Andrea Kennedy, is headed back to the Roaring Twenties with the musical comedy, “The Drowsy Chaperone" />
    <meta property="og:url" content="https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/"/>
    <meta property="og:site_name" content="Orange Town News" />

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="https://orangetownnews.com/wp-content/themes/multinews/css/print.css" media="print" />
    		<link rel="shortcut icon" href="https://orangetownnews.com/wp-content/uploads/2014/09/favicon.ico" />
			<link rel="apple-touch-icon" href="https://orangetownnews.com/wp-content/uploads/2015/03/OTN_logo_152x152.png" />
	
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tickets Available for Amity’s Spring Musical “The Drowsy Chaperone” | Orange Town News" />
<meta property="og:description" content="The award-winning Amity Regional High School Theater Department, under the direction of Robert and Andrea Kennedy, is headed back to the Roaring Twenties with the musical comedy, “The Drowsy Chaperone.” “The Drowsy Chaperone” is the tale of a modern-day musical theater maven, known simply as “Man in Chair.”  To chase his blues away, he drops ..." />
<meta property="og:url" content="https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/" />
<meta property="og:site_name" content="Orange Town News" />
<meta property="article:tag" content="Amity Regional High School" />
<meta property="article:section" content="Arts and Leisure" />
<meta property="article:published_time" content="2020-03-05T15:21:53+00:00" />
<meta property="article:modified_time" content="2020-03-04T20:14:08+00:00" />
<meta property="og:updated_time" content="2020-03-04T20:14:08+00:00" />
<meta property="og:image" content="https://i2.wp.com/orangetownnews.com/wp-content/uploads/2020/03/AHS_The_Drowsy_Chaperone.jpg?fit=800%2C789&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/orangetownnews.com/wp-content/uploads/2020/03/AHS_The_Drowsy_Chaperone.jpg?fit=800%2C789&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="789" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://orangetownnews.com/#website","url":"https://orangetownnews.com/","name":"Orange Town News","inLanguage":"en-US","description":"Orange\u2019s Exclusive Newspaper | Mailed Free to Every Home in Woodbridge | Mailed Free to Every Business in Woodbridge &amp; Bethany","potentialAction":{"@type":"SearchAction","target":"https://orangetownnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/orangetownnews.com/wp-content/uploads/2020/03/AHS_The_Drowsy_Chaperone.jpg?fit=800%2C789&ssl=1","width":800,"height":789,"caption":"Tickets Available for Amity\u2019s Spring Musical \u201cThe Drowsy Chaperone\u201d"},{"@type":"WebPage","@id":"https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/#webpage","url":"https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/","name":"Tickets Available for Amity\u2019s Spring Musical \u201cThe Drowsy Chaperone\u201d | Orange Town News","isPartOf":{"@id":"https://orangetownnews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/#primaryimage"},"datePublished":"2020-03-05T15:21:53+00:00","dateModified":"2020-03-04T20:14:08+00:00","author":{"@id":"https://orangetownnews.com/#/schema/person/36c1f5156a3e108c0d38b0b8d792dcc9"}},{"@type":["Person"],"@id":"https://orangetownnews.com/#/schema/person/36c1f5156a3e108c0d38b0b8d792dcc9","name":"J.M. Kriz","image":{"@type":"ImageObject","@id":"https://orangetownnews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0ca809bf2c6c4fa628954c7260382278?s=96&d=mm&r=g","caption":"J.M. Kriz"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Town News &raquo; Feed" href="https://orangetownnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Town News &raquo; Comments Feed" href="https://orangetownnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Town News &raquo; Tickets Available for Amity’s Spring Musical “The Drowsy Chaperone” Comments Feed" href="https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/feed/" />
<script type="text/javascript">var $TS_VCSC_CurrentPluginRelease = "5.5.4";var $TS_VCSC_CurrentComposerRelease = "6.1";var $TS_VCSC_Lightbox_Activated = true;var $TS_VCSC_Lightbox_Thumbs = "bottom";var $TS_VCSC_Lightbox_Thumbsize = 50;var $TS_VCSC_Lightbox_Animation = "random";var $TS_VCSC_Lightbox_Captions = "data-title";var $TS_VCSC_Lightbox_Closer = true;var $TS_VCSC_Lightbox_Durations = 5000;var $TS_VCSC_Lightbox_Share = false;var $TS_VCSC_Lightbox_Save = false;var $TS_VCSC_Lightbox_LoadAPIs = true;var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch = false;var $TS_VCSC_Lightbox_BGClose = true;var $TS_VCSC_Lightbox_NoHashes = true;var $TS_VCSC_Lightbox_Keyboard = true;var $TS_VCSC_Lightbox_FullScreen = true;var $TS_VCSC_Lightbox_Zoom = true;var $TS_VCSC_Lightbox_FXSpeed = 300;var $TS_VCSC_Lightbox_Scheme = "dark";var $TS_VCSC_Lightbox_Controls = "circle";var $TS_VCSC_Lightbox_URLColor = false;var $TS_VCSC_Lightbox_Backlight = "#ffffff";var $TS_VCSC_Lightbox_UseColor = false;var $TS_VCSC_Lightbox_Overlay = "#000000";var $TS_VCSC_Lightbox_Background = "";var $TS_VCSC_Lightbox_Repeat = "no-repeat";var $TS_VCSC_Lightbox_Noise = "";var $TS_VCSC_Lightbox_CORS = false;var $TS_VCSC_Lightbox_Tapping = true;var $TS_VCSC_Lightbox_ScrollBlock = "css";var $TS_VCSC_Lightbox_Protection = "none";var $TS_VCSC_Lightbox_HistoryClose = false;var $TS_VCSC_Lightbox_CustomScroll = true;var $TS_VCSC_Lightbox_HomeURL = "https://orangetownnews.com";var $TS_VCSC_Lightbox_LastScroll = 0;var $TS_VCSC_Lightbox_Showing = false;var $TS_VCSC_Lightbox_PrettyPhoto = false;var $TS_VCSC_Lightbox_AttachAllOther = false;var $TS_VCSC_Hammer_ReleaseNew = true;</script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orangetownnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7d7f3b2ace3d11060b13c681357f3513"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://orangetownnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='intelliwidget-css'  href='https://orangetownnews.com/wp-content/plugins/intelliwidget-per-page-featured-posts-and-menus/templates/intelliwidget.css?ver=2.3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='https://orangetownnews.com/wp-content/themes/otn-child/style.css?ver=7d7f3b2ace3d11060b13c681357f3513' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://orangetownnews.com/wp-content/themes/multinews/css/main.css?ver=7d7f3b2ace3d11060b13c681357f3513' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='https://orangetownnews.com/wp-content/themes/multinews/css/plugins.css?ver=7d7f3b2ace3d11060b13c681357f3513' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://orangetownnews.com/wp-content/themes/multinews/css/media.css?ver=7d7f3b2ace3d11060b13c681357f3513' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://orangetownnews.com/wp-includes/css/dashicons.min.css?ver=7d7f3b2ace3d11060b13c681357f3513' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=7d7f3b2ace3d11060b13c681357f3513' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//orangetownnews.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//orangetownnews.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//orangetownnews.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=7d7f3b2ace3d11060b13c681357f3513' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700%2C400italic%2C700italic%7CAverage+Sans%3A400&#038;subset=latin&#038;ver=1568068968' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://orangetownnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://orangetownnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://orangetownnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orangetownnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orangetownnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5MsOX-2V0' />
<link rel="alternate" type="application/json+oembed" href="https://orangetownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangetownnews.com%2Ftickets-available-for-amitys-spring-musical-the-drowsy-chaperone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orangetownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangetownnews.com%2Ftickets-available-for-amitys-spring-musical-the-drowsy-chaperone%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8215759937268530",
    enable_page_level_ads: true
  });
</script>

<meta name="google-site-verification" content="t2R4PWrMscrY6ztpEK2Qd_wI-pNpnIW7b_ww5mITP1Q" />

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/612bda4ce51945dd422808d30/66b3d5dff686b532c50b6f009.js");</script>	<!--[if lt IE 9]>
	<script src="https://orangetownnews.com/wp-content/themes/multinews/framework/helpers/js/html5.js"></script>
	<script src="https://orangetownnews.com/wp-content/themes/multinews/framework/helpers/js/IE9.js"></script>
	<![endif]-->


<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.11" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/amp/"><link rel="icon" href="https://i2.wp.com/orangetownnews.com/wp-content/uploads/2016/05/cropped-OTN_logo_512x512.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/orangetownnews.com/wp-content/uploads/2016/05/cropped-OTN_logo_512x512.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/orangetownnews.com/wp-content/uploads/2016/05/cropped-OTN_logo_512x512.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/orangetownnews.com/wp-content/uploads/2016/05/cropped-OTN_logo_512x512.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.top-bar-right {color: #f7f7f7;}
#menu-item-312 {border-bottom: solid 4px #434343;}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">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</style>	<style type="text/css" class="multinews-custom-dynamic-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
        <body data-rsssl=1 class="post-template-default single single-post postid-11222 single-format-standard both-sidebars-right both-sides-true singular hst1 fade-imgs-in-appear responsive_enabled wp_gallery_lightbox_on post_views_with_ajax multinews-1.0.0 mom-body wpb-js-composer js-comp-ver-6.1 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <div class="wrap_every_thing">
        <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
            <div class="wrap clearfix"><!--wrap-->
                <header class="header"><!--Header-->
                <div id="header-wrapper"><!-- header wrap -->
                				<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->

                <ul id="menu-top" class="top-menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/editorial/"><i class="enotype-icon-newspaper"></i>Editorial<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/advertising/"><i class="enotype-icon-target"></i>Advertising<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/meetings/"><i class="momizat-icon-tree"></i>Meetings<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/bulletin-board/"><i class="enotype-icon-list"></i>Bulletin Board<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/archive/"><i class="brankic-icon-archive"></i>Issue Archive<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-1213" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-depth-0"><a href="https://orangetownnews.com/news/"><i class="linecon-icon-news"></i>News Roll<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/contact/"><i class="steady-icon-email"></i>Contact<span class="menu_bl" style="background:;"></span></a></li>
</ul>    <div class="mom_visibility_device device-top-menu-wrap mobile-menu">
      <div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div>
     </div>

    
<div class="top-bar-right">
Orange’s Exclusive Newspaper | Mailed Free to Every Home & Business in Orange</div>

        </div><!--inner-->
    </div><!--topbar-->

                    <div class="header-wrap"><!--header content-->
                        <div class="inner"><!--inner-->
                        	    <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
        
                <img class="print-logo" itemprop="logo" src="https://orangetownnews.com/wp-content/uploads/2015/03/OTN_logo_273x72.png" width="273" height="72" alt="Orange Town News"/> 
                 
        <a href="https://orangetownnews.com" itemprop="url" title="Orange Town News">
                		<img itemprop="logo" src="https://orangetownnews.com/wp-content/uploads/2015/03/OTN_logo_273x72.png" alt="Orange Town News"/>  
                
          
        		<img itemprop="logo" class="mom_retina_logo" src="https://orangetownnews.com/wp-content/uploads/2015/03/OTN_logo_500x132.png" width="273" height="72" alt="Orange Town News" />
                </a>
         

        <meta itemprop="name" content="Orange Town News">
    </div>
                
    <div class="header-banner">
				<script type="text/javascript">
		jQuery(document).ready(function($) {
			jQuery('.ads-rotator-id-601 .mom-ads-inner').imagesLoaded( function() {
			jQuery('.ads-rotator-id-601 .mom-ads-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.ads-rotator-id-601 .adr-next',
				prev: '.ads-rotator-id-601 .adr-prev'
				
			});
		});

		});
	</script>
		<div class="mom-ads-wrap  ">
	<div class="mom-ads ads-layout-rotator ads-rotator-id-601" style="width:728px; height:90px;">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="34" style="width:728px; height:90px; ">
					<a href="http://cohenandwolf.com" target="_self"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/cohen_wolf1.png?fit=728%2C90&ssl=1" alt="Top Banner" width="728" height="90"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="34" style="width:728px; height:90px; ">
		<div class="ad-code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OTN Leaderboard -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8215759937268530"
     data-ad-slot="4188116609"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-ad" data-id="34" style="width:728px; height:90px; ">
					<a href="http://tamarooil.com" target="_self"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/tamaro.png?fit=728%2C90&ssl=1" alt="Top Banner" width="728" height="90"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
    </div>
                        </div><!--inner-->
                    </div><!--header content-->
                </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
		<ul id="menu-main" class="main-menu main-default-menu"><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/education/"><i class="brankic-icon-graduate"></i>Education<span class="menu_bl" style="background:#81d742;"></span></a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/local-business/"><i class="brankic-icon-sale"></i>Business<span class="menu_bl" style="background:#1e73be;"></span></a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/clubs-organizations/"><i class="fa-icon-group"></i>Clubs<span class="menu_bl" style="background:#4b8c16;"></span></a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/town-departments/"><i class="momizat-icon-library"></i>Town<span class="menu_bl" style="background:#aaaf15;"></span></a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/houses-of-worship/"><i class="momizat-icon-accessibility"></i>Worship<span class="menu_bl" style="background:#8224e3;"></span></a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/sports/"><i class="brankic-icon-football"></i>Sports<span class="menu_bl" style="background:#dd9933;"></span></a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/arts-leisure/"><i class="brankic-icon-presentation"></i>Arts<span class="menu_bl" style="background:#dd0000;"></span></a></li>
<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/case-memorial-library/"><i class="brankic-icon-book"></i>Library<span class="menu_bl" style="background:#ffca3a;"></span></a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/senior-center/"><i class="momizat-icon-users2"></i>Seniors<span class="menu_bl" style="background:#1be2a7;"></span></a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/letters/"><i class="brankic-icon-envelope2"></i>Letters<span class="menu_bl" style="background:#ff00d0;"></span></a></li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-1" class="device-menu"><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/education/"><i class="brankic-icon-graduate"></i>Education<span class="menu_bl" style="background:#81d742;"></span></a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/local-business/"><i class="brankic-icon-sale"></i>Business<span class="menu_bl" style="background:#1e73be;"></span></a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/clubs-organizations/"><i class="fa-icon-group"></i>Clubs<span class="menu_bl" style="background:#4b8c16;"></span></a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/town-departments/"><i class="momizat-icon-library"></i>Town<span class="menu_bl" style="background:#aaaf15;"></span></a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/houses-of-worship/"><i class="momizat-icon-accessibility"></i>Worship<span class="menu_bl" style="background:#8224e3;"></span></a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/sports/"><i class="brankic-icon-football"></i>Sports<span class="menu_bl" style="background:#dd9933;"></span></a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/arts-leisure/"><i class="brankic-icon-presentation"></i>Arts<span class="menu_bl" style="background:#dd0000;"></span></a></li>
<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/case-memorial-library/"><i class="brankic-icon-book"></i>Library<span class="menu_bl" style="background:#ffca3a;"></span></a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/senior-center/"><i class="momizat-icon-users2"></i>Seniors<span class="menu_bl" style="background:#1be2a7;"></span></a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/letters/"><i class="brankic-icon-envelope2"></i>Letters<span class="menu_bl" style="background:#ff00d0;"></span></a></li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                <div class="breaking-news"><!--breaking news-->
    <div class="inner"><!--inner-->
        
        <div class="breaking-news-items">
        <span class="breaking-title">Recent News</span>
        <div class="breaking-cont">
            <ul class="webticker" data-br_type="default" data-br_speed="0.1" data-br_bspeed="600" data-br_duration="4000">
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/lucy-scillia-scholarship-available-to-graduating-orange-seniors-3/" rel="bookmark">Lucy Scillia Scholarship Available to Graduating Orange Seniors</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/student-news-3-6-2020/" rel="bookmark">Student News 3/6/2020</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/orange-scholarship-fund-accepting-applications/" rel="bookmark">Orange Scholarship Fund Accepting Applications</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/amity-regional-high-school-advances-to-sweet-16-in-ippf-global-debate-competition/" rel="bookmark">Amity Regional High School Advances to “Sweet 16” in IPPF Global Debate Competition</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/amity-regional-middle-school-orange-campus-second-marking-period-january-2020-citizenship-recognition/" rel="bookmark">Amity Regional Middle School &#8211; Orange Campus Second Marking Period – January 2020 Citizenship Recognition</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/disneys-newsies-comes-to-life-at-notre-dame-high-school/" rel="bookmark">Disney’s ‘Newsies’ Comes To Life At Notre Dame High School</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/" rel="bookmark">Tickets Available for Amity’s Spring Musical “The Drowsy Chaperone”</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/congregation-beth-el-keser-israel-events-3-6-2020/" rel="bookmark">Congregation Beth El – Keser Israel Events 3/6/2020</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/congregation-bnai-jacob-adult-education-winter-2020/" rel="bookmark">Congregation B’nai Jacob Adult Education Winter 2020</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/the-first-church-of-christ-welcomes-new-director-of-christian-education/" rel="bookmark">The First Church Of Christ Welcomes New Director Of Christian Education</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/handels-messiah-oratorio-presented-in-orange-with-audience-participation/" rel="bookmark">Handel’s “Messiah” Oratorio Presented in Orange with Audience Participation</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/orange-congregational-church-services-3-6-2020/" rel="bookmark">Orange Congregational Church Services 3/6/2020</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/holy-infant-church-womens-guild-monthly-meeting-3/" rel="bookmark">Holy Infant Church Women’s Guild Monthly Meeting</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/case-memorial-library-3-6-2020/" rel="bookmark">Case Memorial Library 3/6/2020</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/mini-golf-at-the-library-a-hole-lot-of-fun/" rel="bookmark">Mini Golf at the Library:  A ‘Hole’ Lot of Fun!</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/letter-thank-you-from-community-services-2/" rel="bookmark">Letter: Thank You From Community Services</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/letter-welander-misrepresenting-the-facts-silent-on-issues/" rel="bookmark">Letter: Welander Misrepresenting the Facts, Silent on Issues</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/zeoli-lehman-to-address-orange-business-community/" rel="bookmark">Zeoli &#038; Lehman to Address Orange Business Community</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/dustin-wolf-joins-wareck-dostilio-real-estate/" rel="bookmark">Dustin Wolf Joins Wareck D’Ostilio Real Estate</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/yes-you-can-do-it-spring-into-better-health-this-spring/" rel="bookmark">Yes! You Can Do It! Spring into Better Health This Spring</a></h4></li>
                            </ul>
        </div>
    </div>  
           
        <div class="brmenu">
        <ul id="menu-breaking" class="br-right"><li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/archive/"><i class="brankic-icon-archive"></i>Archive<span class="menu_bl" style="background:#2678d6;"></span></a></li>
<li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/contact/"><i class="momizat-icon-phone"></i>Contact<span class="menu_bl" style="background:#2678d6;"></span></a></li>
  <li class="top-search breaking-search menu-item-iconsOnly"><a href="#"><i class="icon_only fa-icon-search"></i></a>
<div class="search-dropdown">
  <form class="mom-search-form" method="get" action="https://orangetownnews.com/">
      <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
    <span class="sf-loading"><img src="https://orangetownnews.com/wp-content/themes/multinews/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>      </form>
    <div class="ajax-search-results"></div>
  </div>
</li>

</ul>            </div>
            
    </div><!--inner-->
</div><!--breaking news-->
            </header><!--Header-->
                         
  <div class="mom_contet_ads mc-ad-right ">
      		<div class="mom-ads-wrap  ">
	<div class="mom-ads ads-layout-grid" style="margin-bottom:-10px;">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="47" style="width:120px; height:240px; margin-bottom:10px;">
					<a href="http://bellanapolipizzaonline.com" target="_self"><img class="appear" src="https://i2.wp.com/orangetownnews.com/wp-content/uploads/2014/09/bellanapoli.png?fit=120%2C240&ssl=1" alt="Side Banner Right" width="120" height="240"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="47" style="width:120px; height:240px; margin-bottom:10px;">
		<div class="ad-code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OTN Short Vertical -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8215759937268530"
     data-ad-slot="5664849800"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-ad" data-id="47" style="width:120px; height:240px; margin-bottom:10px;">
					<a href="http://theupsstore.com" target="_self"><img class="appear" src="https://i2.wp.com/orangetownnews.com/wp-content/uploads/2014/09/upsstore.jpg?fit=120%2C240&ssl=1" alt="Side Banner Right" width="120" height="240"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="47" style="width:120px; height:240px; margin-bottom:10px;">
					<a href="/contact" target="_self"><img class="appear" src="https://i2.wp.com/orangetownnews.com/wp-content/uploads/2014/09/otn_online.png?fit=120%2C240&ssl=1" alt="Side Banner Right" width="120" height="240"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
  <div class="mom_contet_ads mc-ad-left ">
      		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="92" style="width:120px; height:600px; ">
					<a href="http://backersclothingct.com" target="_self"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/backers.jpg?fit=120%2C600&ssl=1" alt="Side Banner Left" width="120" height="600"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="92" style="width:120px; height:600px; ">
		<div class="ad-code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OTN Skyscraper -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8215759937268530"
     data-ad-slot="8618316201"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>


<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://i2.wp.com/orangetownnews.com/wp-content/uploads/2020/03/AHS_The_Drowsy_Chaperone.jpg?fit=300%2C296&ssl=1">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://orangetownnews.com/wp-content/uploads/2015/03/OTN_logo_273x72.png">
      <meta itemprop="width" content="273">
      <meta itemprop="height" content="72">
    </div>
        <meta itemprop="name" content="Orange Town News">
  </div>
  <meta itemprop="datePublished" content="2020-03-05T10:21:53-05:00"/>
  <meta itemprop="dateModified" content="2020-03-04T15:14:08-05:00"/>

				                <div class="main-container"><!--container-->

                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://orangetownnews.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://orangetownnews.com/category/arts-and-leisure/" title="Arts and Leisure" rel="v:url" property="v:title">Arts and Leisure</a></div>                    </div>
                                        
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
                                <article id="post-11222" class="post-11222 post type-post status-publish format-standard has-post-thumbnail category-arts-and-leisure category-top-stories tag-amity-regional-high-school" data-id="11222">
                                                                        <header>
                                        <h1 itemprop="headline" class="entry-title">Tickets Available for Amity’s Spring Musical “The Drowsy Chaperone”</h1>
                                                                                <div class="entry-post-meta">
	        <div>Date: <time content="2020-03-05T10:21:53-05:00" class="entry-date updated" datetime="2020-03-05T10:21:53-05:00">March 05, 2020</time></div>
            <div class="entry-cat">in: <a href="https://orangetownnews.com/category/arts-and-leisure/" rel="category tag">Arts and Leisure</a>, <a href="https://orangetownnews.com/category/top-stories/" rel="category tag">Top Stories</a></div>
                </div>                                          <div class="top-share-icons">
</div>


                                    </header>
                                    
                                    <div class="entry-content clearfix">

                                        								<figure class="post-thumbnail" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
								<img class="post_layout_5_img" src="https://i2.wp.com/orangetownnews.com/wp-content/uploads/2020/03/AHS_The_Drowsy_Chaperone.jpg?fit=800%2C789&ssl=1" alt="Tickets Available for Amity’s Spring Musical “The Drowsy Chaperone”"></figure>
                                                                                <div class="entry-content-data ">
										                                                                                    </div>
                                        					                                                <p>The award-winning Amity Regional High School Theater Department, under the direction of Robert and Andrea Kennedy, is headed back to the Roaring Twenties with the musical comedy, “<em>The Drowsy Chaperone</em>.”</p>
<p><em>“The Drowsy Chaperone”</em> is the tale of a modern-day musical theater maven, known simply as “Man in Chair.”  To chase his blues away, he drops the needle on his favorite LP &#8211; the 1928 musical comedy, “<em>The Drowsy Chaperone</em>.”  From the crackle of his hi-fi, the musical magically bursts to life on-stage telling the tale of the pampered Broadway starlet who wants to give up showbiz to get hitched and her producer’s attempts to sabotage her impending nuptials.  Hilarious antics ensue with her chaperone, the debonair groom, the ditsy chorus girl, the Latin lover and a pair of gangsters masquerading as pastry chefs.  Man in Chair’s love of “<em>The Drowsy Chaperone”</em> speaks to anyone who has ever been transported by the theater.</p>
<p>Performances are March 27, 28 and April 2, 3 and 4 at 8:00 p.m. at the John J. Brady Center for the Performing Arts at Amity Regional High School, 25 Newton Road in Woodbridge.  Tickets are $18 and can be purchased online at <a href="http://www.amitytheaterdepartment.com">www.amitytheaterdepartment.com</a> or by contacting the box office at 203.392-2019 or email <a href="mailto:amityboxoffice@gmail.com">amityboxoffice@gmail.com</a>.</p>
<p>This year’s corporate sponsors include the Jamie A. Hulley Arts Foundation, Burns Insurance &amp; Financial, Coldwell Banker Residential Brokerage, LATICRETE, BENDER, New England Performance Insulation, Rick’s Plumbing Service, B and B Transportation, Applied Behavioral Strategies and Total Mortgage.  All proceeds raised go to the self-funded Amity Theater program.</p>
<p>For further information, please call the box office at 203.392.2019 or email <a href="mailto:amityboxoffice@gmail.com">amityboxoffice@gmail.com</a>.</p>
                                        					        <div class="clear" style="height:20px;"></div>		<div class="mom-ads-wrap  responsive">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="5484" style="width:1080px; height:autopx; ">
		<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8215759937268530"
     data-ad-slot="7085169804"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>                                    <div class="clearfix"></div>
                                    </div>
                                </article>
                                <div class="clear"></div>

                                
                                <div class="entry-tag-links"><span>Tags:</span><a href="https://orangetownnews.com/tag/amity-regional-high-school/" rel="tag">Amity Regional High School</a></div>

                                <script>
    jQuery(document).ready(function($) {
        var url = 'https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/';
        						    });


</script>
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
                  
		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=Tickets Available for Amity’s Spring Musical “The Drowsy Chaperone”&url=https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a>
		                		                                        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><a href="whatsapp://send?text=Tickets Available for Amity’s Spring Musical “The Drowsy Chaperone” - https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a>		                		                		                		                		                		                <a href="mailto:?subject=Tickets Available for Amity’s Spring Musical “The Drowsy Chaperone”&body=The+award-winning+Amity+Regional+High+School+Theater+Department%2C+under+the+direction+of+Robert+and+Andrea+Kennedy%2C+is+headed+back+to+the+Roaring+Twenties+with+t : https://orangetownnews.com/tickets-available-for-amitys-spring-musical-the-drowsy-chaperone/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>

                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="https://orangetownnews.com/congregation-beth-el-keser-israel-events-3-6-2020/" rel="prev"><span>Previous :</span> Congregation Beth El – Keser Israel Events 3/6/2020</a>                                    </div>
                                    <div class="post-nav-next">
                                        <a href="https://orangetownnews.com/disneys-newsies-comes-to-life-at-notre-dame-high-school/" rel="next"><span>Next :</span> Disney’s ‘Newsies’ Comes To Life At Notre Dame High School</a>                                    </div>
                                </div>
                                
                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h2>Related posts</h2>
        </header>

        <ul class="mom-related-posts clearfix">
                                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://orangetownnews.com/disneys-newsies-comes-to-life-at-notre-dame-high-school/">
                        <img src="https://orangetownnews.com/wp-content/uploads/2020/03/Notre_Dame_HS_Production_of_Newsies.jpg" data-hidpi="https://orangetownnews.com/wp-content/uploads/2020/03/Notre_Dame_HS_Production_of_Newsies.jpg" alt="Disney’s ‘Newsies’ Comes To Life At Notre Dame High School" width="165px" height="109px">                        </a></figure>
                                                <h2><a href="https://orangetownnews.com/disneys-newsies-comes-to-life-at-notre-dame-high-school/" rel="bookmark">Disney’s ‘Newsies’ Comes To Life At Notre Dame High School</a></h2>
                        <div class="entry-meta">
                        <time datetime="2020-03-05T10:24:57-05:00" content="2020-03-05T10:24:57-05:00">March 05, 2020</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://orangetownnews.com/byars-presents-2021-amity-budget/">
                        <img src="https://orangetownnews.com/wp-content/uploads/2015/04/budget.jpg" data-hidpi="https://orangetownnews.com/wp-content/uploads/2015/04/budget.jpg" alt="Byars Presents 2021 Amity Budget" width="165px" height="109px">                        </a></figure>
                                                <h2><a href="https://orangetownnews.com/byars-presents-2021-amity-budget/" rel="bookmark">Byars Presents 2021 Amity Budget</a></h2>
                        <div class="entry-meta">
                        <time datetime="2020-02-06T12:54:57-05:00" content="2020-02-06T12:54:57-05:00">February 06, 2020</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://orangetownnews.com/wetlands-board-says-no-to-cluster-housing-project/">
                        <img src="https://orangetownnews.com/wp-content/uploads/2019/12/cluster-housing.jpg" data-hidpi="https://orangetownnews.com/wp-content/uploads/2019/12/cluster-housing.jpg" alt="Wetlands Board Says No To Cluster Housing Project" width="165px" height="109px">                        </a></figure>
                                                <h2><a href="https://orangetownnews.com/wetlands-board-says-no-to-cluster-housing-project/" rel="bookmark">Wetlands Board Says No To Cluster Housing Project</a></h2>
                        <div class="entry-meta">
                        <time datetime="2020-02-06T11:15:23-05:00" content="2020-02-06T11:15:23-05:00">February 06, 2020</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://orangetownnews.com/town-mourns-loss-longtime-fire-marshal-tim-smith/">
                        <img src="https://orangetownnews.com/wp-content/uploads/2020/02/Smith.jpg" data-hidpi="https://orangetownnews.com/wp-content/uploads/2020/02/Smith.jpg" alt="Town Mourns Loss Longtime Fire Marshal Tim Smith" width="165px" height="109px">                        </a></figure>
                                                <h2><a href="https://orangetownnews.com/town-mourns-loss-longtime-fire-marshal-tim-smith/" rel="bookmark">Town Mourns Loss Longtime Fire Marshal Tim Smith</a></h2>
                        <div class="entry-meta">
                        <time datetime="2020-02-06T11:14:33-05:00" content="2020-02-06T11:14:33-05:00">February 06, 2020</time>
                        </div>
                    </div>
                </li>
                                        </ul>
</section>

                                                                					        
                            </div>

                                            </div><!--Main Content-->
                    	<aside class="secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--secondary sidebar-->
	<div class=" widget widget_intelliwidget"><div class="widget-title"><h4>Most Recent Issue</h4></div>
<div id="intelliwidget_11032" class="intelliwidget-album-container">
    <div class="intelliwidget-album-container-full intelliwidget-align-center">
    <a title="February 7, 2020" href="https://orangetownnews.com/february-7-2020/"><img width="250" height="374" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2020/02/otn020720.jpg?fit=250%2C374&amp;ssl=1" class="intelliwidget-image-full wp-post-image" alt="february 7, 2020 issue" srcset="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2020/02/otn020720.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/orangetownnews.com/wp-content/uploads/2020/02/otn020720.jpg?resize=201%2C300&amp;ssl=1 201w" sizes="(max-width: 250px) 100vw, 250px" /></a>  </div>
    <h3 id="intelliwidget_title_11032" class="intelliwidget-title">
    <a title="February 7, 2020" href="https://orangetownnews.com/february-7-2020/" class="" >February 7, 2020</a>  </h3>
  <div style="clear:both"></div>
</div>
</div><div class="widget widget_text">			<div class="textwidget"><span class="mom_button_wrap" style="display:block; text-align:center;"><a class="button mom_button " href="/letters"  style="background:#FF0000 !important;color:#FFFFFF !important;font-family:;-webkit-border-radius: 0px; border-radius: 0px;color:#FFFFFF !important;border-color:#;display:block; margin-right:0;margin-right:0;" data-bg="#FF0000" data-hoverbg="#B90000" data-text="#FFFFFF" data-texthover="#FFFF00"data-border="#" data-borderhover="#" >From Our Readers</a></span></div>
		</div><div class="widget momizat-ads clearfix"><div class="widget-title"><h4>Advertising</h4></div>		<div class="mom-ads-wrap  ">
	<div class="mom-ads ads-layout-grid" style="margin-bottom:-10px;">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="15" style="width:125px; height:125px; margin-bottom:10px;">
					<a href="http://eldercarect.com" target="_blank"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/eldercare.png?fit=125%2C125&ssl=1" alt="Ads 125&#215;125" width="125" height="125"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="15" style="width:125px; height:125px; margin-bottom:10px;">
					<a href="#" target="_blank"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/crow.png?fit=125%2C125&ssl=1" alt="Ads 125&#215;125" width="125" height="125"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="15" style="width:125px; height:125px; margin-bottom:10px;">
					<a href="https://www.consigliosrestaurant.com/" target="_blank"><img class="appear" src="https://i1.wp.com/orangetownnews.com/wp-content/uploads/2014/09/consiglios-restaurant.jpg?fit=125%2C125&ssl=1" alt="Ads 125&#215;125" width="125" height="125"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="15" style="width:125px; height:125px; margin-bottom:10px;">
		<div class="ad-code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OTN Button -->
<ins class="adsbygoogle"
     style="display:inline-block;width:125px;height:125px"
     data-ad-client="ca-pub-8215759937268530"
     data-ad-slot="1932654204"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-ad" data-id="15" style="width:125px; height:125px; margin-bottom:10px;">
					<a href="http://www.baybrookremodelers.com/" target="_blank"><img class="appear" src="https://i1.wp.com/orangetownnews.com/wp-content/uploads/2014/09/baybrook.png?fit=125%2C125&ssl=1" alt="Ads 125&#215;125" width="125" height="125"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="15" style="width:125px; height:125px; margin-bottom:10px;">
					<a href="http://www.mpaolinicpa.com" target="_blank"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/paolini.png?fit=125%2C125&ssl=1" alt="Ads 125&#215;125" width="125" height="125"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="15" style="width:125px; height:125px; margin-bottom:10px;">
					<a href="#" target="_blank"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/diptop.png?fit=125%2C125&ssl=1" alt="Ads 125&#215;125" width="125" height="125"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="15" style="width:125px; height:125px; margin-bottom:10px;">
					<a href="http://www.jmkriz.com" target="_blank"><img class="appear" src="https://i2.wp.com/orangetownnews.com/wp-content/uploads/2014/09/jmkriz.png?fit=125%2C125&ssl=1" alt="Ads 125&#215;125" width="125" height="125"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_text">			<div class="textwidget"><span class="mom_button_wrap" style="display:block; text-align:center;"><a class="button mom_button " href="/advertising"  style="background:#e89d3f !important;color:#FFFFFF !important;font-family:;-webkit-border-radius: 0px; border-radius: 0px;color:#FFFFFF !important;border-color:#;display:block; margin-right:0;margin-right:0;" data-bg="#e89d3f" data-hoverbg="#e7942c" data-text="#FFFFFF" data-texthover="#FFFF00"data-border="#" data-borderhover="#" >Advertising Information</a></span></div>
		</div><div class="widget momizat_widget_categories"><div class="widget-title"><h4>Categories</h4></div>
		<ul>

<li class="mom_cat_link" data-color=""> <a href="https://orangetownnews.com/category/archive/" title="View all posts in Archive" ><span class="mom_cats_color_bull"></span>Archive</a></li> <li class="mom_cat_link" data-color=""> <a href="https://orangetownnews.com/category/arts-and-leisure/" title="View all posts in Arts and Leisure" ><span class="mom_cats_color_bull"></span>Arts and Leisure</a></li> <li class="mom_cat_link" data-color=""> <a href="https://orangetownnews.com/category/bulletin-board/" title="View all posts in Bulletin Board" ><span class="mom_cats_color_bull"></span>Bulletin Board</a></li> <li class="mom_cat_link" data-color=""> <a href="https://orangetownnews.com/category/clubs-and-organizations/" title="View all posts in Clubs &amp; Organizations" ><span class="mom_cats_color_bull"></span>Clubs &amp; Organizations</a></li> <li class="mom_cat_link" data-color=""> <a href="https://orangetownnews.com/category/death-notices/" title="View all posts in Death Notices" ><span class="mom_cats_color_bull"></span>Death Notices</a></li> <li class="mom_cat_link" data-color=""> <a href="https://orangetownnews.com/category/education/" title="View all posts in Education" ><span class="mom_cats_color_bull"></span>Education</a></li> <li class="mom_cat_link" data-color=""> <a href="https://orangetownnews.com/category/letters/" title="View all posts in From Our Readers" ><span class="mom_cats_color_bull"></span>From Our Readers</a></li> <li class="mom_cat_link" data-color=""> <a href="https://orangetownnews.com/category/houses-of-worship/" title="View all posts in Houses of Worship" ><span class="mom_cats_color_bull"></span>Houses of Worship</a></li> <li class="mom_cat_link" data-color=""> <a href="https://orangetownnews.com/category/library/" title="View all posts in Library" ><span class="mom_cats_color_bull"></span>Library</a></li> <li class="mom_cat_link" data-color=""> <a href="https://orangetownnews.com/category/local-business/" title="View all posts in Local Business" ><span class="mom_cats_color_bull"></span>Local Business</a></li> <li class="mom_cat_link" data-color=""> <a href="https://orangetownnews.com/category/senior-center/" title="View all posts in Senior Center" ><span class="mom_cats_color_bull"></span>Senior Center</a></li> <li class="mom_cat_link" data-color=""> <a href="https://orangetownnews.com/category/sports/" title="View all posts in Sports" ><span class="mom_cats_color_bull"></span>Sports</a></li> <li class="mom_cat_link" data-color=""> <a href="https://orangetownnews.com/category/top-stories/" title="View all posts in Top Stories" ><span class="mom_cats_color_bull"></span>Top Stories</a></li> <li class="mom_cat_link" data-color=""> <a href="https://orangetownnews.com/category/town-departments/" title="View all posts in Town Depts. &amp; Agencies" ><span class="mom_cats_color_bull"></span>Town Depts. &amp; Agencies</a></li> <li class="mom_cat_link" data-color=""> <a href="https://orangetownnews.com/category/uncategorized/" title="View all posts in Uncategorized" ><span class="mom_cats_color_bull"></span>Uncategorized</a></li> 
		</ul>

</div><div class="widget widget_archive"><div class="widget-title"><h4>Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://orangetownnews.com/2020/03/'> March 2020 </option>
	<option value='https://orangetownnews.com/2020/02/'> February 2020 </option>
	<option value='https://orangetownnews.com/2020/01/'> January 2020 </option>
	<option value='https://orangetownnews.com/2019/12/'> December 2019 </option>
	<option value='https://orangetownnews.com/2019/11/'> November 2019 </option>
	<option value='https://orangetownnews.com/2019/10/'> October 2019 </option>
	<option value='https://orangetownnews.com/2019/08/'> August 2019 </option>
	<option value='https://orangetownnews.com/2019/07/'> July 2019 </option>
	<option value='https://orangetownnews.com/2019/06/'> June 2019 </option>
	<option value='https://orangetownnews.com/2019/05/'> May 2019 </option>
	<option value='https://orangetownnews.com/2019/04/'> April 2019 </option>
	<option value='https://orangetownnews.com/2019/03/'> March 2019 </option>
	<option value='https://orangetownnews.com/2019/02/'> February 2019 </option>
	<option value='https://orangetownnews.com/2019/01/'> January 2019 </option>
	<option value='https://orangetownnews.com/2018/12/'> December 2018 </option>
	<option value='https://orangetownnews.com/2018/11/'> November 2018 </option>
	<option value='https://orangetownnews.com/2018/10/'> October 2018 </option>
	<option value='https://orangetownnews.com/2018/08/'> August 2018 </option>
	<option value='https://orangetownnews.com/2018/07/'> July 2018 </option>
	<option value='https://orangetownnews.com/2018/06/'> June 2018 </option>
	<option value='https://orangetownnews.com/2018/05/'> May 2018 </option>
	<option value='https://orangetownnews.com/2018/03/'> March 2018 </option>
	<option value='https://orangetownnews.com/2018/02/'> February 2018 </option>
	<option value='https://orangetownnews.com/2018/01/'> January 2018 </option>
	<option value='https://orangetownnews.com/2017/12/'> December 2017 </option>
	<option value='https://orangetownnews.com/2017/11/'> November 2017 </option>
	<option value='https://orangetownnews.com/2017/10/'> October 2017 </option>
	<option value='https://orangetownnews.com/2017/09/'> September 2017 </option>
	<option value='https://orangetownnews.com/2017/08/'> August 2017 </option>
	<option value='https://orangetownnews.com/2017/07/'> July 2017 </option>
	<option value='https://orangetownnews.com/2017/06/'> June 2017 </option>
	<option value='https://orangetownnews.com/2017/05/'> May 2017 </option>
	<option value='https://orangetownnews.com/2017/04/'> April 2017 </option>
	<option value='https://orangetownnews.com/2017/03/'> March 2017 </option>
	<option value='https://orangetownnews.com/2017/02/'> February 2017 </option>
	<option value='https://orangetownnews.com/2017/01/'> January 2017 </option>
	<option value='https://orangetownnews.com/2016/12/'> December 2016 </option>
	<option value='https://orangetownnews.com/2016/11/'> November 2016 </option>
	<option value='https://orangetownnews.com/2016/10/'> October 2016 </option>
	<option value='https://orangetownnews.com/2016/09/'> September 2016 </option>
	<option value='https://orangetownnews.com/2016/08/'> August 2016 </option>
	<option value='https://orangetownnews.com/2016/07/'> July 2016 </option>
	<option value='https://orangetownnews.com/2016/06/'> June 2016 </option>
	<option value='https://orangetownnews.com/2016/05/'> May 2016 </option>
	<option value='https://orangetownnews.com/2016/04/'> April 2016 </option>
	<option value='https://orangetownnews.com/2016/03/'> March 2016 </option>
	<option value='https://orangetownnews.com/2016/02/'> February 2016 </option>
	<option value='https://orangetownnews.com/2016/01/'> January 2016 </option>
	<option value='https://orangetownnews.com/2015/12/'> December 2015 </option>
	<option value='https://orangetownnews.com/2015/11/'> November 2015 </option>
	<option value='https://orangetownnews.com/2015/10/'> October 2015 </option>
	<option value='https://orangetownnews.com/2015/09/'> September 2015 </option>
	<option value='https://orangetownnews.com/2015/08/'> August 2015 </option>
	<option value='https://orangetownnews.com/2015/07/'> July 2015 </option>
	<option value='https://orangetownnews.com/2015/06/'> June 2015 </option>
	<option value='https://orangetownnews.com/2015/05/'> May 2015 </option>
	<option value='https://orangetownnews.com/2015/04/'> April 2015 </option>
	<option value='https://orangetownnews.com/2015/03/'> March 2015 </option>
	<option value='https://orangetownnews.com/2015/02/'> February 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div class="widget widget_nav_menu"><div class="widget-title"><h4>Informational Links</h4></div><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://orangetownnews.com/editorial/">Editorial</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://orangetownnews.com/advertising/">Advertising</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://orangetownnews.com/meetings/">Meetings</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="https://orangetownnews.com/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://orangetownnews.com/archive/">Issue Archive</a></li>
<li id="menu-item-1213" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1213"><a href="https://orangetownnews.com/news/">News Roll</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://orangetownnews.com/contact/">Contact</a></li>
</ul></div></div></aside><!--secondary sidebar-->
                    </div><!--Main left-->
                    <aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget EvcalWidget_SC"><div class="widget-title"><h4>Upcoming Issues &#038; Events</h4></div><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_687' class='ajde_evcal_calendar ' ><div class='evo-data' data-cyear="2020" data-cmonth="3" data-runajax="1" data-evc_open="0" data-cal_ver="2.6.11" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="3" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='3' data-yr='2020' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><p id='evcal_cur' class='evo_month_title'> march, 2020</p><p class='evo_arrows'><span id='evcal_prev' class='evcal_arrows evcal_btn_prev' ><i class='fa fa-angle-left'></i></span><span id='evcal_next' class='evcal_arrows evcal_btn_next' ><i class='fa fa-angle-right'></i></span></p><div class='cal_arguments' style='display:none' data-hide_past="no" data-show_et_ft_img="yes" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" data-hide_mult_occur="no" data-show_repeats="no" ></div><div class='clear'></div></div><div class='eventon_sorting_section' style='display:none'><div class='eventon_filter_line '><div class='eventon_filter' data-filter_field='event_type' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_2' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_3' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_4' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_5' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_location' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_organizer' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list'><div id="event_10765" class="eventon_list_event evo_eventtop  event" data-event_id="10765" data-time="1583452801-1583539199" data-colr="#78a4d7" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://orangetownnews.com/events/3-6-20-st-patricks-day-issue/'></a><span itemprop='name'  >3/6/20 - St. Patrick's Day Issue</span><meta itemprop='image' content='https://i2.wp.com/orangetownnews.com/wp-content/uploads/2019/12/stpats2020.jpg?fit=750%2C257&ssl=1' ></meta><meta itemprop='description' content='St. Patrick's Day Issue


Copy due 2/28/20 by 4:00pm' ></meta><meta itemprop='startDate' content='2020-3-6' ></meta><meta itemprop='endDate' content='2020-3-6' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Orange Town News</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">Orange, CT 06477</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "3/6/20 - St. Patrick's Day Issue",
							  	"startDate": "2020-3-6T00-00-00-00",
							  	"endDate": "2020-3-6T23-23-59-00",
							  	"image":"https://i2.wp.com/orangetownnews.com/wp-content/uploads/2019/12/stpats2020.jpg?fit=300%2C103&ssl=1",
							  	"description":"St. Patrick's Day Issue


Copy due 2/28/20 by 4:00pm",
							  	"location":{
										"@type":"Place",
										"name":"Orange Town News",
										"address":"Orange, CT 06477"
							  		}
							 }</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #78a4d7;" id="evc_158345280110765" class="hasFtIMG desc_trig sin_val evcal_list_a allday" data-ux_val="1"  ><span class='ev_ftImg' data-img='https://i2.wp.com/orangetownnews.com/wp-content/uploads/2019/12/stpats2020.jpg?fit=750%2C257&ssl=1' data-thumb='https://i2.wp.com/orangetownnews.com/wp-content/uploads/2019/12/stpats2020.jpg?fit=300%2C103&ssl=1' style='background-image:url("https://i2.wp.com/orangetownnews.com/wp-content/uploads/2019/12/stpats2020.jpg?fit=300%2C103&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#78a4d7' data-smon='march' data-syr='2020'><span class='evo_start '><em class='date'>06</em><em class='month'>mar</em><em class='time'>All Day</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="Orange, CT 06477" data-location_type="address" data-location_name="Orange Town News" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>3/6/20 - St. Patrick's Day Issue</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='257' data-imgwidth='750'  style='background-image: url("https://i2.wp.com/orangetownnews.com/wp-content/uploads/2019/12/stpats2020.jpg?fit=750%2C257&ssl=1")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>St. Patrick's Day Issue


Copy due 2/28/20 by 4:00pm</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p><strong>St. Patrick&#8217;s Day Issue<br />
</strong></p>
<p>Copy due 2/28/20 by 4:00pm</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='https://orangetownnews.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=10765&amp;sunix=20200306T050000Z&amp;eunix=20200307T045900Z&amp;loca=Orange, CT 06477&amp;locn=Orange Town News' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=3%2F6%2F20+-+St.+Patrick%27s+Day+Issue&amp;dates=20200306T050000Z/20200307T045900Z&amp;details=St.+Patrick%27s+Day+Issue%0D%0A%0D%0A%0D%0ACopy+due+2%2F28%2F20+by+4%3A00pm&amp;location=Orange+Town+News - Orange%2C+CT+06477' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div>			<div class='clear'></div>
			</div><!-- #evcal_list-->
			<div class='clear'></div>

					 	<div class='evocal_data'  data-base='{"cyear":"2020","cmonth":"3","runajax":"1","evc_open":"0","cal_ver":"2.6.11","mapscroll":"true","mapformat":"roadmap","mapzoom":"18","mapiconurl":"","ev_cnt":"3","show_limit":"no","tiles":"no","sort_by":"sort_date","filters_on":"false","range_start":0,"range_end":0,"send_unix":"0","ux_val":"0","accord":"0","rtl":"no"}' data-sc='{"hide_past":"no","show_et_ft_img":"yes","event_order":"ASC","ft_event_priority":"no","lang":"L1","month_incre":"0","only_ft":"no","evc_open":"no","show_limit":"no","etc_override":"no","show_limit_redir":"0","tiles":"no","tile_height":"0","tile_bg":"0","tile_count":"2","tile_style":"0","s":"","members_only":"no","ux_val":"0","show_limit_ajax":"no","show_limit_paged":"1","hide_mult_occur":"no","show_repeats":"no"}'></div>
				
			
						</div><!-- .ajde_evcal_calendar-->

			</div></div><div class="widget widget_text">			<div class="textwidget"><span class="mom_button_wrap" style="display:block; text-align:center;"><a class="button mom_button " href="https://calendar.google.com/calendar?cid=ZWdyNGljcGY4NTI2M2Rsa2R0dXU3OHQzdmNAZ3JvdXAuY2FsZW5kYXIuZ29vZ2xlLmNvbQ"  style="background:#FF0000 !important;color:#FFFFFF !important;font-family:;-webkit-border-radius: 0px; border-radius: 0px;color:#FFFFFF !important;border-color:#;display:block; margin-right:0;margin-right:0;" data-bg="#FF0000" data-hoverbg="#B90000" data-text="#FFFFFF" data-texthover="#FFFF00"data-border="#" data-borderhover="#" >Add To Your Calendar</a></span>
<span class="mom_button_wrap" style="display:block; text-align:center;"><a class="button mom_button " href="/events"  style="background:#0083b9 !important;color:#FFFFFF !important;font-family:;-webkit-border-radius: 0px; border-radius: 0px;color:#FFFFFF !important;border-color:#;display:block; margin-right:0;margin-right:0;" data-bg="#0083b9" data-hoverbg="#046991" data-text="#FFFFFF" data-texthover="#FFFF00"data-border="#" data-borderhover="#" >Press Schedule - All Upcoming Issue Dates</a></span>
<span class="mom_button_wrap" style="display:block; text-align:center;"><a class="button mom_button " href="/advertising"  style="background:#e89d3f !important;color:#FFFFFF !important;font-family:;-webkit-border-radius: 0px; border-radius: 0px;color:#FFFFFF !important;border-color:#;display:block; margin-right:0;margin-right:0;" data-bg="#e89d3f" data-hoverbg="#e7942c" data-text="#FFFFFF" data-texthover="#FFFF00"data-border="#" data-borderhover="#" >Advertise in the Orange Town News</a></span>
<span class="mom_button_wrap" style="display:block; text-align:center;"><a class="button mom_button " href="/editorial"  style="background:#5a5a5a !important;color:#FFFFFF !important;font-family:;-webkit-border-radius: 0px; border-radius: 0px;color:#FFFFFF !important;border-color:#;display:block; margin-right:0;margin-right:0;" data-bg="#5a5a5a" data-hoverbg="#363636" data-text="#FFFFFF" data-texthover="#FFFF00"data-border="#" data-borderhover="#" >Submit a News Item</a></span></div>
		</div><div class="widget momizat-ads clearfix"><div class="widget-title"><h4>Advertising</h4></div>		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="54" style="width:336px; height:280px; ">
					<a href="http://TraceyEnergy.com/NewCustomerOrange" target="_blank"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/TraceyEnergyAd-336x280pxOrangeR1.jpeg?fit=289%2C241&ssl=1" alt="Ads 336&#215;280" width="336" height="280"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="54" style="width:336px; height:280px; ">
					<a href="https://www.ivyleagueadmissionsadvisors.com/" target="_blank"><img class="appear" src="https://i1.wp.com/orangetownnews.com/wp-content/uploads/2014/09/Woodbridge_Key-to-admissions-success_website.jpg?fit=336%2C282&ssl=1" alt="Ads 336&#215;280" width="336" height="280"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="54" style="width:336px; height:280px; ">
					<a href="http://www.rlwd.com" target="_self"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/wareck.png?fit=336%2C280&ssl=1" alt="Ads 336&#215;280" width="336" height="280"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="54" style="width:336px; height:280px; ">
		<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OTN Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8215759937268530"
     data-ad-slot="1793053405"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-ad" data-id="54" style="width:336px; height:280px; ">
					<a href="http://thelindenatwoodbridge.com/" target="_blank"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2019/04/otnlinden-336x280.jpg?fit=336%2C280&ssl=1" alt="Ads 336&#215;280" width="336" height="280"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="54" style="width:336px; height:280px; ">
					<a href="http://jccnh.org" target="_blank"><img class="appear" src="https://i1.wp.com/orangetownnews.com/wp-content/uploads/2018/03/jcc.png?fit=336%2C280&ssl=1" alt="Ads 336&#215;280" width="336" height="280"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="54" style="width:336px; height:280px; ">
					<a href="http://www.flomandepaola.com" target="_self"><img class="appear" src="https://i2.wp.com/orangetownnews.com/wp-content/uploads/2014/09/floman_depaola.png?fit=336%2C280&ssl=1" alt="Ads 336&#215;280" width="336" height="280"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_text"><div class="widget-title"><h4>About the Orange Town News</h4></div>			<div class="textwidget">The Orange Town News is the only newspaper mailed FREE to every home in and business in Orange, CT.</div>
		</div><div class="widget widget_text"><div class="widget-title"><h4>Letters Policy</h4></div>			<div class="textwidget">Submit your letters for our “From Our Readers” section to:
<strong>Orange Town News
P.O. Box 1126
Orange, CT 06477</strong>
Or email your letter to: <strong><a href="mailto:letters@orangetownnews.com">letters@orangetownnews.com</a></strong>
Please limit letters to 500 words and include a daytime phone number in case we have any questions. Letters must be exclusive to the Orange Town News for publication. We reserve the right to reject any letter.</div>
		</div><div class="widget widget_text">			<div class="textwidget"><span class="mom_button_wrap" style="display:block; text-align:center;"><a class="button mom_button " href="/advertising"  style="background:#e89d3f !important;color:#FFFFFF !important;font-family:;-webkit-border-radius: 0px; border-radius: 0px;color:#FFFFFF !important;border-color:#;display:block; margin-right:0;margin-right:0;" data-bg="#e89d3f" data-hoverbg="#e7942c" data-text="#FFFFFF" data-texthover="#FFFF00"data-border="#" data-borderhover="#" >Advertising Information</a></span></div>
		</div><div class="widget widget_mc4wp_form_widget"><div class="widget-title"><h4>Sign up for Email Updates</h4></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4516" method="post" data-id="4516" data-name="sidebar" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1583425148" /><input type="hidden" name="_mc4wp_form_id" value="4516" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></aside><!--sidebar-->
                                    </div><!--container-->

            </div><!--wrap-->
                                            
            <footer class="footer clearfix">
    <div class="inner">

                    <div class="footer-widget one_third">
            <div class="widget posts_list"><div class="widget-title"><h4>Most Popular</h4></div>		<ul class="post-list">
							
																	<li class="post-3463 post type-post status-publish format-standard has-post-thumbnail category-top-stories category-town-departments tag-conservation-commission">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/orange-conservation-commission-racebrook-tract-dogs-and-mountain-bikes-out-of-control/">Orange Conservation Commission: Racebrook Tract –Dogs and Mountain Bikes Out of Control</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2016-01-13T15:48:32-05:00" itemprop="dateCreated">January 13, 2016</time>
									</div>
							</li>

						<li class="post-7871 post type-post status-publish format-standard category-town-departments tag-election-2018">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/ct-afl-cio-endorses-rep-rosa-delauro/">CT AFL-CIO Endorses Rep. Rosa Delauro</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2018-05-03T10:29:13-04:00" itemprop="dateCreated">May 03, 2018</time>
									</div>
							</li>

						<li class="post-3403 post type-post status-publish format-image has-post-thumbnail category-houses-of-worship tag-congregational-church post_format-post-format-image">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/bryan-campbell-at-the-orange-congregational-church/">Bryan Campbell at the Orange Congregational Church</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2016-01-13T14:57:28-05:00" itemprop="dateCreated">January 13, 2016</time>
									</div>
							</li>

						<li class="post-4863 post type-post status-publish format-standard has-post-thumbnail category-clubs-and-organizations tag-history-corner tag-orange-historical-society">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/history-corner-witches-people/">History Corner: Witches Are People Too…</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2016-10-27T10:29:22-04:00" itemprop="dateCreated">October 27, 2016</time>
									</div>
							</li>

						<li class="post-4849 post type-post status-publish format-standard category-arts-and-leisure">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/greatest-djdance-party-ever-charles-rosenay-boppers-nightclub-gang/">The Greatest DJ/Dance Party EVER! With Charles Rosenay!!! and the Boppers Nightclub Gang!</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2016-10-27T10:21:00-04:00" itemprop="dateCreated">October 27, 2016</time>
									</div>
							</li>

						<li class="post-7866 post type-post status-publish format-standard category-town-departments tag-election-2018">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/kathy-kennedy-to-run-for-state-house/">Kathy Kennedy to Run for State House</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2018-05-03T11:15:07-04:00" itemprop="dateCreated">May 03, 2018</time>
									</div>
							</li>

						<li class="post-5361 post type-post status-publish format-standard category-arts-and-leisure tag-bark-bytes">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/bark-bytes-teach-dog-using-routines/">Bark Bytes… Do You Teach Your Dog Using Routines?</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2017-02-09T13:14:36-05:00" itemprop="dateCreated">February 09, 2017</time>
									</div>
							</li>

						<li class="post-10120 post type-post status-publish format-standard has-post-thumbnail category-top-stories category-town-departments">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/dietch-to-challenge-zeoli-for-first-selectman/">Dietch to Challenge Zeoli for First Selectman</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2019-07-26T10:14:18-04:00" itemprop="dateCreated">July 26, 2019</time>
									</div>
							</li>

											</ul>

</div><div class="widget widget_text">			<div class="textwidget"><!-- Begin Official PayPal Seal --><a href="https://www.paypal.com/us/verified/pal=rocky%40orangetownnews%2ecom" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/orangetownnews.com/wp-content/uploads/2014/11/986781_PayPal-Verified-logo-transparent.208125601_std.png?w=1000" border="0" alt="Official PayPal Seal" data-recalc-dims="1"></A><!-- End Official PayPal Seal --></div>
		</div>            </div><!-- End third col -->
            <div class="footer-widget one_third">
            <div class="widget widget_tag_cloud"><div class="widget-title"><h4>Tags</h4></div><div class="tagcloud"><a href="https://orangetownnews.com/tag/amity-middle-school/" class="tag-cloud-link tag-link-54 tag-link-position-1" style="font-size: 13.884057971014pt;" aria-label="Amity Middle School (32 items)">Amity Middle School</a>
<a href="https://orangetownnews.com/tag/amity-regional-high-school/" class="tag-cloud-link tag-link-27 tag-link-position-2" style="font-size: 20.782608695652pt;" aria-label="Amity Regional High School (72 items)">Amity Regional High School</a>
<a href="https://orangetownnews.com/tag/amity-regional-middle-school/" class="tag-cloud-link tag-link-71 tag-link-position-3" style="font-size: 18.144927536232pt;" aria-label="Amity Regional Middle School (53 items)">Amity Regional Middle School</a>
<a href="https://orangetownnews.com/tag/amity-teen-center/" class="tag-cloud-link tag-link-75 tag-link-position-4" style="font-size: 8.6086956521739pt;" aria-label="Amity Teen Center (17 items)">Amity Teen Center</a>
<a href="https://orangetownnews.com/tag/bnai-jacob/" class="tag-cloud-link tag-link-72 tag-link-position-5" style="font-size: 14.289855072464pt;" aria-label="B&#039;nai Jacob (34 items)">B&#039;nai Jacob</a>
<a href="https://orangetownnews.com/tag/bark-bytes/" class="tag-cloud-link tag-link-63 tag-link-position-6" style="font-size: 19.36231884058pt;" aria-label="Bark Bytes (61 items)">Bark Bytes</a>
<a href="https://orangetownnews.com/tag/board-of-education/" class="tag-cloud-link tag-link-95 tag-link-position-7" style="font-size: 14.289855072464pt;" aria-label="Board of Education (34 items)">Board of Education</a>
<a href="https://orangetownnews.com/tag/case-memorial-library/" class="tag-cloud-link tag-link-87 tag-link-position-8" style="font-size: 9.8260869565217pt;" aria-label="Case Memorial Library (20 items)">Case Memorial Library</a>
<a href="https://orangetownnews.com/tag/church-of-the-good-shepherd/" class="tag-cloud-link tag-link-62 tag-link-position-9" style="font-size: 16.927536231884pt;" aria-label="Church of the Good Shepherd (46 items)">Church of the Good Shepherd</a>
<a href="https://orangetownnews.com/tag/community-services/" class="tag-cloud-link tag-link-103 tag-link-position-10" style="font-size: 11.652173913043pt;" aria-label="Community Services (25 items)">Community Services</a>
<a href="https://orangetownnews.com/tag/concert-fireworks/" class="tag-cloud-link tag-link-118 tag-link-position-11" style="font-size: 8pt;" aria-label="Concert &amp; Fireworks (16 items)">Concert &amp; Fireworks</a>
<a href="https://orangetownnews.com/tag/congregational-church/" class="tag-cloud-link tag-link-79 tag-link-position-12" style="font-size: 22pt;" aria-label="Congregational Church (82 items)">Congregational Church</a>
<a href="https://orangetownnews.com/tag/congregation-or-shalom/" class="tag-cloud-link tag-link-104 tag-link-position-13" style="font-size: 18.144927536232pt;" aria-label="Congregation Or Shalom (53 items)">Congregation Or Shalom</a>
<a href="https://orangetownnews.com/tag/dining-with-susan/" class="tag-cloud-link tag-link-49 tag-link-position-14" style="font-size: 10.63768115942pt;" aria-label="Dining With Susan (22 items)">Dining With Susan</a>
<a href="https://orangetownnews.com/tag/dollars-and-sense/" class="tag-cloud-link tag-link-46 tag-link-position-15" style="font-size: 19.971014492754pt;" aria-label="Dollars and Sense (65 items)">Dollars and Sense</a>
<a href="https://orangetownnews.com/tag/election-2017/" class="tag-cloud-link tag-link-142 tag-link-position-16" style="font-size: 13.68115942029pt;" aria-label="Election 2017 (31 items)">Election 2017</a>
<a href="https://orangetownnews.com/tag/election-2018/" class="tag-cloud-link tag-link-147 tag-link-position-17" style="font-size: 12.057971014493pt;" aria-label="Election 2018 (26 items)">Election 2018</a>
<a href="https://orangetownnews.com/tag/election-2019-candidate/" class="tag-cloud-link tag-link-155 tag-link-position-18" style="font-size: 14.086956521739pt;" aria-label="Election 2019 Candidate (33 items)">Election 2019 Candidate</a>
<a href="https://orangetownnews.com/tag/fire-department/" class="tag-cloud-link tag-link-32 tag-link-position-19" style="font-size: 19.565217391304pt;" aria-label="Fire Department (62 items)">Fire Department</a>
<a href="https://orangetownnews.com/tag/first-church-of-christ/" class="tag-cloud-link tag-link-52 tag-link-position-20" style="font-size: 14.898550724638pt;" aria-label="First Church of Christ (36 items)">First Church of Christ</a>
<a href="https://orangetownnews.com/tag/garden-club/" class="tag-cloud-link tag-link-38 tag-link-position-21" style="font-size: 20.782608695652pt;" aria-label="Garden Club (71 items)">Garden Club</a>
<a href="https://orangetownnews.com/tag/girl-scouts/" class="tag-cloud-link tag-link-64 tag-link-position-22" style="font-size: 12.463768115942pt;" aria-label="Girl Scouts (27 items)">Girl Scouts</a>
<a href="https://orangetownnews.com/tag/historical-society/" class="tag-cloud-link tag-link-51 tag-link-position-23" style="font-size: 9.8260869565217pt;" aria-label="Historical Society (20 items)">Historical Society</a>
<a href="https://orangetownnews.com/tag/history-corner/" class="tag-cloud-link tag-link-96 tag-link-position-24" style="font-size: 19.159420289855pt;" aria-label="History Corner (59 items)">History Corner</a>
<a href="https://orangetownnews.com/tag/holy-infant-church/" class="tag-cloud-link tag-link-92 tag-link-position-25" style="font-size: 15.304347826087pt;" aria-label="Holy Infant Church (38 items)">Holy Infant Church</a>
<a href="https://orangetownnews.com/tag/jamie-a-hulley-arts-foundation/" class="tag-cloud-link tag-link-108 tag-link-position-26" style="font-size: 11.449275362319pt;" aria-label="Jamie A. Hulley Arts Foundation (24 items)">Jamie A. Hulley Arts Foundation</a>
<a href="https://orangetownnews.com/tag/jewish-community-center/" class="tag-cloud-link tag-link-60 tag-link-position-27" style="font-size: 10.231884057971pt;" aria-label="Jewish Community Center (21 items)">Jewish Community Center</a>
<a href="https://orangetownnews.com/tag/mary-l-tracy-school/" class="tag-cloud-link tag-link-109 tag-link-position-28" style="font-size: 13.68115942029pt;" aria-label="Mary L. Tracy School (31 items)">Mary L. Tracy School</a>
<a href="https://orangetownnews.com/tag/orange-arts-culture-council/" class="tag-cloud-link tag-link-88 tag-link-position-29" style="font-size: 9.0144927536232pt;" aria-label="Orange Arts &amp; Culture Council (18 items)">Orange Arts &amp; Culture Council</a>
<a href="https://orangetownnews.com/tag/orange-community-nursery-school/" class="tag-cloud-link tag-link-84 tag-link-position-30" style="font-size: 10.231884057971pt;" aria-label="Orange Community Nursery School (21 items)">Orange Community Nursery School</a>
<a href="https://orangetownnews.com/tag/orange-historical-society/" class="tag-cloud-link tag-link-90 tag-link-position-31" style="font-size: 9.8260869565217pt;" aria-label="Orange Historical Society (20 items)">Orange Historical Society</a>
<a href="https://orangetownnews.com/tag/orange-land-trust/" class="tag-cloud-link tag-link-102 tag-link-position-32" style="font-size: 8.6086956521739pt;" aria-label="Orange Land Trust (17 items)">Orange Land Trust</a>
<a href="https://orangetownnews.com/tag/peck-place-school/" class="tag-cloud-link tag-link-85 tag-link-position-33" style="font-size: 15.507246376812pt;" aria-label="Peck Place School (39 items)">Peck Place School</a>
<a href="https://orangetownnews.com/tag/pets/" class="tag-cloud-link tag-link-127 tag-link-position-34" style="font-size: 8.6086956521739pt;" aria-label="Pets (17 items)">Pets</a>
<a href="https://orangetownnews.com/tag/plan-and-zoning-commission/" class="tag-cloud-link tag-link-26 tag-link-position-35" style="font-size: 9.0144927536232pt;" aria-label="Plan and Zoning Commission (18 items)">Plan and Zoning Commission</a>
<a href="https://orangetownnews.com/tag/police-department/" class="tag-cloud-link tag-link-116 tag-link-position-36" style="font-size: 9.4202898550725pt;" aria-label="Police Department (19 items)">Police Department</a>
<a href="https://orangetownnews.com/tag/race-brook-school/" class="tag-cloud-link tag-link-93 tag-link-position-37" style="font-size: 16.31884057971pt;" aria-label="Race Brook School (43 items)">Race Brook School</a>
<a href="https://orangetownnews.com/tag/rotary-club/" class="tag-cloud-link tag-link-53 tag-link-position-38" style="font-size: 10.231884057971pt;" aria-label="Rotary Club (21 items)">Rotary Club</a>
<a href="https://orangetownnews.com/tag/sacred-heart-academy/" class="tag-cloud-link tag-link-21 tag-link-position-39" style="font-size: 13.884057971014pt;" aria-label="Sacred Heart Academy (32 items)">Sacred Heart Academy</a>
<a href="https://orangetownnews.com/tag/student-news/" class="tag-cloud-link tag-link-28 tag-link-position-40" style="font-size: 19.768115942029pt;" aria-label="Student News (64 items)">Student News</a>
<a href="https://orangetownnews.com/tag/temple-emanuel/" class="tag-cloud-link tag-link-112 tag-link-position-41" style="font-size: 14.695652173913pt;" aria-label="Temple Emanuel (35 items)">Temple Emanuel</a>
<a href="https://orangetownnews.com/tag/turkey-hill-school/" class="tag-cloud-link tag-link-94 tag-link-position-42" style="font-size: 15.304347826087pt;" aria-label="Turkey Hill School (38 items)">Turkey Hill School</a>
<a href="https://orangetownnews.com/tag/wareck-dostilio/" class="tag-cloud-link tag-link-98 tag-link-position-43" style="font-size: 13.68115942029pt;" aria-label="Wareck D&#039;Ostilio (31 items)">Wareck D&#039;Ostilio</a>
<a href="https://orangetownnews.com/tag/wine-talk/" class="tag-cloud-link tag-link-48 tag-link-position-44" style="font-size: 12.057971014493pt;" aria-label="Wine Talk (26 items)">Wine Talk</a>
<a href="https://orangetownnews.com/tag/youth-services/" class="tag-cloud-link tag-link-56 tag-link-position-45" style="font-size: 17.942028985507pt;" aria-label="Youth Services (51 items)">Youth Services</a></div>
</div>            </div><!-- End third col -->
            <div class="footer-widget one_third last">
            <div class="widget widget_search"><div class="widget-title"><h4>Search the Site</h4></div><div class="search-box">
    <form role="search" method="get" class="search-form mom-search-form" action="https://orangetownnews.com">
            <input type="search" class="search-field sf" value="Search" name="s" title="Search for:" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';">
    <button type="submit" class="search-submit" value="Search"></button>
        </form>
</div></div><div class="widget widget_text"><div class="widget-title"><h4>Quick Contact</h4></div>			<div class="textwidget"><p>&nbsp;</p>
<p><strong>P.O. Box 1126</strong></p>
<p><strong>Orange, CT 06477</strong></p>
<p><strong>Phone: (203) 298-4399</strong></p>
<p><strong>Fax: (203) 298-9818</strong></p>
</div>
		</div><div class="widget widget_text"><div class="widget-title"><h4>Our Sister Publication</h4></div>			<div class="textwidget"> <a href="http://www.woodbridgetownnews.com"><img src="https://i2.wp.com/orangetownnews.com/wp-content/uploads/2015/03/WTN_logo_225.png?w=1000" alt="woodbridge town news logo" data-recalc-dims="1"></a> </div>
		</div>             </div><!-- End third col -->
                
    </div>
</footer>
                        <div class="footer-menu clearfix">
                <div class="inner">
	                <ul id="menu-footer" class="footer_mega_menu"><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/events/"><i class="momizat-icon-calendar"></i>Press Schedule<span class="menu_bl" style="background:#8224e3;"></span></a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/editorial/"><i class="momizat-icon-pencil"></i>Editorial<span class="menu_bl" style="background:#1e73be;"></span></a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/advertising/"><i class="momizat-icon-newspaper"></i>Advertising<span class="menu_bl" style="background:#eeee22;"></span></a></li>
<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/archive/"><i class="enotype-icon-archive"></i>Archive<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/contact/"><i class="momizat-icon-phone"></i>Contact<span class="menu_bl" style="background:#81d742;"></span></a></li>
</ul>                </div>
            </div>
            
                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                            </div>
                    <div class="alignleft">

                        
                        <div class="copyrights">Copyright © 2018 Orange Town Newspaper, LLC</div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<div style="display:none">
	</div>
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://orangetownnews.com/?gdbc-client=3.1.37-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://orangetownnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/orangetownnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfXWIAUAAAAAMqzUXFOPNeJoU51rI0xCMeMwFAH&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=7d7f3b2ace3d11060b13c681357f3513'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/orangetownnews.com\/wp-admin\/admin-ajax.php","nonce":"a143c8e431","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"https:\/\/orangetownnews.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"11222"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/themes/multinews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/themes/multinews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-includes/js/comment-reply.min.js?ver=7d7f3b2ace3d11060b13c681357f3513'></script>
<script type='text/javascript' src='//orangetownnews.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.11'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.11'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='//orangetownnews.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/orangetownnews.com\/wp-admin\/admin-ajax.php","postnonce":"37d5427b07"};
/* ]]> */
</script>
<script type='text/javascript' src='//orangetownnews.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.11'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-includes/js/wp-embed.min.js?ver=7d7f3b2ace3d11060b13c681357f3513'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//orangetownnews.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.6.11'></script>
<script type='text/javascript' src='//orangetownnews.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfXWIAUAAAAAMqzUXFOPNeJoU51rI0xCMeMwFAH',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'85432215',post:'11222',tz:'-5',srv:'orangetownnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '85432215', '11222' ]);
</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15569093-1', 'auto');
  ga('send', 'pageview');

</script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 440/905 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 2/51 queries in 0.068 seconds using disk (Request-wide modification query)

Served from: orangetownnews.com @ 2020-03-05 11:19:08 by W3 Total Cache
-->