<!DOCTYPE html>
<html lang="en-US" class="no-js">
    <head>
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://orangetownnews.com/xmlrpc.php" />
        <meta property="og:image" content="" />
    <meta property="og:image:width" content="960" />
    <meta property="og:image:height" content="547" />


    
    <meta property="og:title" content="Letter: Clinic A Great Success" />
    <meta property="og:type" content="article" />
    <meta property="og:description" content="As we continue thru this pandemic, now approaching over a two-year period, I would like to thank Mr. Zeoli, the Board of Selectmen, Tino and his CERT crew, Dr. Mohammad and the Public Health Departmen" />
    <meta property="og:url" content="https://orangetownnews.com/letter-clinic-a-great-success/"/>
    <meta property="og:site_name" content="Orange Town News" />

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="https://orangetownnews.com/wp-content/themes/multinews/css/print.css" media="print" />
    		<link rel="shortcut icon" href="https://orangetownnews.com/wp-content/uploads/2014/09/favicon.ico" />
			<link rel="apple-touch-icon" href="https://orangetownnews.com/wp-content/uploads/2015/03/OTN_logo_152x152.png" />
	<title>Letter: Clinic A Great Success &bull; Orange Town News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="As we continue thru this pandemic, now approaching over a two-year period, I would like to thank Mr. Zeoli, the Board of Selectmen, Tino and his CERT crew, Dr." />
<meta property="og:image" content="https://orangetownnews.com/wp-content/uploads/2020/07/cropped-OTN_logo_1000x1000.png" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter: Clinic A Great Success &bull; Orange Town News" />
<meta property="og:description" content="As we continue thru this pandemic, now approaching over a two-year period, I would like to thank Mr. Zeoli, the Board of Selectmen, Tino and his CERT crew, Dr. Mohammad and the Public Health&#8230;" />
<meta property="og:url" content="https://orangetownnews.com/letter-clinic-a-great-success/" />
<meta property="og:site_name" content="Orange Town News" />
<meta property="og:updated_time" content="2022-03-10T15:00+00:00" />
<meta property="article:published_time" content="2022-03-10T15:00+00:00" />
<meta property="article:modified_time" content="2022-03-10T15:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Letter: Clinic A Great Success &bull; Orange Town News" />
<meta name="twitter:description" content="As we continue thru this pandemic, now approaching over a two-year period, I would like to thank Mr. Zeoli, the Board of Selectmen, Tino and his CERT crew, Dr. Mohammad and the Public Health&#8230;" />
<meta name="twitter:image" content="https://orangetownnews.com/wp-content/uploads/2020/07/cropped-OTN_logo_1000x1000.png" />
<meta name="theme-color" content="#e7942c" />
<link rel="canonical" href="https://orangetownnews.com/letter-clinic-a-great-success/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://orangetownnews.com/","name":"Orange Town News \u2022 Your Local Orange, CT Newspaper"}},{"@type":"ListItem","position":2,"item":{"@id":"https://orangetownnews.com/category/letters/","name":"From Our Readers"}},{"@type":"ListItem","position":3,"item":{"@id":"https://orangetownnews.com/letter-clinic-a-great-success/","name":"Letter: Clinic A Great Success"}}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://orangetownnews.com/letter-clinic-a-great-success/"},"headline":"Letter: Clinic A Great Success","datePublished":"2022-03-10T15:00:49+00:00","dateModified":"2022-03-10T15:00:49+00:00","author":{"@type":"Person","name":"J.M. Kriz"},"description":"As we continue thru this pandemic, now approaching over a two-year period, I would like to thank Mr. Zeoli, the Board of Selectmen, Tino and his CERT crew, Dr."}</script>
<!-- / The SEO Framework by Sybre Waaijer | 7.76ms meta | 17.44ms boot -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//meet.jit.si' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Orange Town News &raquo; Feed" href="https://orangetownnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Town News &raquo; Comments Feed" href="https://orangetownnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Town News &raquo; Letter: Clinic A Great Success Comments Feed" href="https://orangetownnews.com/letter-clinic-a-great-success/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orangetownnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://orangetownnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://orangetownnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://orangetownnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://orangetownnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='intelliwidget-css'  href='https://orangetownnews.com/wp-content/plugins/intelliwidget-per-page-featured-posts-and-menus/templates/intelliwidget.css?ver=2.3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='https://orangetownnews.com/wp-content/themes/multinews/style.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://orangetownnews.com/wp-content/themes/multinews/css/main.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='https://orangetownnews.com/wp-content/themes/multinews/css/plugins.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://orangetownnews.com/wp-content/themes/multinews/css/media.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://orangetownnews.com/wp-includes/css/dashicons.min.css?ver=5.9.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//orangetownnews.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//orangetownnews.com/wp-content/plugins/eventON/assets/fonts/all.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//orangetownnews.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.0.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C500%2C600%2C700%2C400italic%2C500italic%2C600italic%2C700italic%7CAverage+Sans%3A400&#038;subset=latin&#038;ver=1639752240' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://orangetownnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://orangetownnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://orangetownnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://orangetownnews.com/wp-json/wp/v2/posts/15152" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orangetownnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orangetownnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://orangetownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangetownnews.com%2Fletter-clinic-a-great-success%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orangetownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangetownnews.com%2Fletter-clinic-a-great-success%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8215759937268530",
    enable_page_level_ads: true
  });
</script>

<meta name="google-site-verification" content="t2R4PWrMscrY6ztpEK2Qd_wI-pNpnIW7b_ww5mITP1Q" />

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/612bda4ce51945dd422808d30/66b3d5dff686b532c50b6f009.js");</script>	<!--[if lt IE 9]>
	<script src="https://orangetownnews.com/wp-content/themes/multinews/framework/helpers/js/html5.js"></script>
	<script src="https://orangetownnews.com/wp-content/themes/multinews/framework/helpers/js/IE9.js"></script>
	<![endif]-->


<!-- EventON Version -->
<meta name="generator" content="EventON 4.0.2" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://orangetownnews.com/letter-clinic-a-great-success/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2016/05/cropped-OTN_logo_512x512.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2016/05/cropped-OTN_logo_512x512.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2016/05/cropped-OTN_logo_512x512.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2016/05/cropped-OTN_logo_512x512.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" title="dynamic-css" class="options-output">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</style>	<style type="text/css" class="multinews-custom-dynamic-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
        <body data-rsssl=1 class="post-template-default single single-post postid-15152 single-format-standard both-sidebars-right both-sides-true singular hst1 fade-imgs-in-appear responsive_enabled wp_gallery_lightbox_on post_views_with_ajax multinews-2.8 mom-body wpb-js-composer js-comp-ver-6.7.0 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <div class="wrap_every_thing">
        <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
            <div class="wrap clearfix"><!--wrap-->
                <header class="header"><!--Header-->
                <div id="header-wrapper"><!-- header wrap -->
                				<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->

                <ul id="menu-top" class="top-menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/editorial/"><i class="enotype-icon-newspaper"></i>Editorial<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/advertising/"><i class="enotype-icon-target"></i>Advertising<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/meetings/"><i class="momizat-icon-tree"></i>Meetings<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/bulletin-board/"><i class="enotype-icon-list"></i>Bulletin Board<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/archive/"><i class="brankic-icon-archive"></i>Issue Archive<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-1213" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-depth-0"><a href="https://orangetownnews.com/news/"><i class="linecon-icon-news"></i>News Roll<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/contact/"><i class="steady-icon-email"></i>Contact<span class="menu_bl" style="background:;"></span></a></li>
</ul>    <div class="mom_visibility_device device-top-menu-wrap mobile-menu">
      <div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div>
     </div>

    
<div class="top-bar-right">
Orange’s Exclusive Newspaper | Mailed Free to Every Home & Business in Orange</div>

        </div><!--inner-->
    </div><!--topbar-->

                    <div class="header-wrap"><!--header content-->
                        <div class="inner"><!--inner-->
                        	    <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
        
                <img class="print-logo" itemprop="logo" src="https://orangetownnews.com/wp-content/uploads/2015/03/OTN_logo_273x72.png" width="273" height="72" alt="Orange Town News"/> 
                 
        <a href="https://orangetownnews.com" itemprop="url" title="Orange Town News">
                		<img itemprop="logo" src="https://orangetownnews.com/wp-content/uploads/2015/03/OTN_logo_273x72.png" alt="Orange Town News"/>  
                
          
        		<img itemprop="logo" class="mom_retina_logo" src="https://orangetownnews.com/wp-content/uploads/2015/03/OTN_logo_500x132.png" width="273" height="72" alt="Orange Town News" />
                </a>
         

        <meta itemprop="name" content="Orange Town News">
    </div>
                
    <div class="header-banner">
				<script type="text/javascript">
		jQuery(document).ready(function($) {
			jQuery('.ads-rotator-id-238 .mom-ads-inner').imagesLoaded( function() {
			jQuery('.ads-rotator-id-238 .mom-ads-inner').boxSlider({
				autoScroll: true,
				timeout: 6000,
				speed: 500,
				effect: 'fade',
				pauseOnHover: true,
				next:'.ads-rotator-id-238 .adr-next',
				prev: '.ads-rotator-id-238 .adr-prev'
				
			});
		});

		});
	</script>
		<div class="mom-ads-wrap  ">
	<div class="mom-ads ads-layout-rotator ads-rotator-id-238" style="width:728px; height:90px;">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="34" style="width:728px; height:90px; ">
		<div class="ad-code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OTN Leaderboard -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8215759937268530"
     data-ad-slot="4188116609"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-ad" data-id="34" style="width:728px; height:90px; ">
					<a href="http://tamarooil.com" target="_blank"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/tamaro.png?fit=728%2C90&ssl=1" alt="Top Banner" width="728" height="90"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
    </div>
                        </div><!--inner-->
                    </div><!--header content-->
                </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
		<ul id="menu-main" class="main-menu main-default-menu"><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/education/"><i class="brankic-icon-graduate"></i>Education<span class="menu_bl" style="background:#81d742;"></span></a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/local-business/"><i class="brankic-icon-sale"></i>Business<span class="menu_bl" style="background:#1e73be;"></span></a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/clubs-organizations/"><i class="fa-icon-group"></i>Clubs<span class="menu_bl" style="background:#4b8c16;"></span></a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/town-departments/"><i class="momizat-icon-library"></i>Town<span class="menu_bl" style="background:#aaaf15;"></span></a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/houses-of-worship/"><i class="momizat-icon-accessibility"></i>Worship<span class="menu_bl" style="background:#8224e3;"></span></a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/sports/"><i class="brankic-icon-football"></i>Sports<span class="menu_bl" style="background:#dd9933;"></span></a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/arts-leisure/"><i class="brankic-icon-presentation"></i>Arts<span class="menu_bl" style="background:#dd0000;"></span></a></li>
<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/case-memorial-library/"><i class="brankic-icon-book"></i>Library<span class="menu_bl" style="background:#ffca3a;"></span></a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/senior-center/"><i class="momizat-icon-users2"></i>Seniors<span class="menu_bl" style="background:#1be2a7;"></span></a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/letters/"><i class="brankic-icon-envelope2"></i>Letters<span class="menu_bl" style="background:#ff00d0;"></span></a></li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-1" class="device-menu"><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/education/"><i class="brankic-icon-graduate"></i>Education<span class="menu_bl" style="background:#81d742;"></span></a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/local-business/"><i class="brankic-icon-sale"></i>Business<span class="menu_bl" style="background:#1e73be;"></span></a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/clubs-organizations/"><i class="fa-icon-group"></i>Clubs<span class="menu_bl" style="background:#4b8c16;"></span></a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/town-departments/"><i class="momizat-icon-library"></i>Town<span class="menu_bl" style="background:#aaaf15;"></span></a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/houses-of-worship/"><i class="momizat-icon-accessibility"></i>Worship<span class="menu_bl" style="background:#8224e3;"></span></a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/sports/"><i class="brankic-icon-football"></i>Sports<span class="menu_bl" style="background:#dd9933;"></span></a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/arts-leisure/"><i class="brankic-icon-presentation"></i>Arts<span class="menu_bl" style="background:#dd0000;"></span></a></li>
<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/case-memorial-library/"><i class="brankic-icon-book"></i>Library<span class="menu_bl" style="background:#ffca3a;"></span></a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/senior-center/"><i class="momizat-icon-users2"></i>Seniors<span class="menu_bl" style="background:#1be2a7;"></span></a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/letters/"><i class="brankic-icon-envelope2"></i>Letters<span class="menu_bl" style="background:#ff00d0;"></span></a></li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                <div class="breaking-news"><!--breaking news-->
    <div class="inner"><!--inner-->
        
        <div class="breaking-news-items">
        <span class="breaking-title">Recent News</span>
        <div class="breaking-cont">
            <ul class="webticker" data-br_type="default" data-br_speed="0.1" data-br_bspeed="600" data-br_duration="4000">
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/congregation-or-shalom-march-2022/" rel="bookmark">Congregation Or Shalom – March 2022</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/orange-congregational-church-march-2022/" rel="bookmark">Orange Congregational Church – March 2022</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/congregation-beth-el-keser-israel-events-march-2022/" rel="bookmark">Congregation Beth El – Keser Israel Events &#8211; March 2022</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/the-holy-infant-chruch-womens-guild-scholarship/" rel="bookmark">The Holy Infant Chruch Women&#8217;s Guild Scholarship</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/letter-thank-you-orange-fire-department/" rel="bookmark">Letter: Thank You Orange Fire Department</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/letter-orange-has-me-hooked/" rel="bookmark">Letter: Orange Has Me Hooked</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/letter-clinic-a-great-success/" rel="bookmark">Letter: Clinic A Great Success</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/letter-letter-to-connor-deane/" rel="bookmark">Letter: Letter to Connor Deane</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/letter-decide-to-ride-on-st-patricks-day/" rel="bookmark">Letter: “Decide to Ride” on St. Patrick’s Day</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/kathy-kennedy-kicks-off-run-for-third-term-in-house/" rel="bookmark">Kathy Kennedy Kicks off Run for Third Term in House</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/dollars-and-sense-dealing-with-uncertainty/" rel="bookmark">Dollars and Sense: Dealing with Uncertainty</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/state-representative-charles-ferraro-seeks-re-election/" rel="bookmark">State Representative Charles Ferraro Seeks Re-Election</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/march-11-2022/" rel="bookmark">March 11, 2022</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/zoners-schedule-hearings-on-accessory-buildings/" rel="bookmark">Zoners Schedule Hearings on Accessory Buildings</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/pj-shanley-to-join-the-board-of-selectmen/" rel="bookmark">PJ Shanley to Join the Board of Selectmen</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/proposed-amity-fy-22-23-budget-would-significantly-impact-taxes/" rel="bookmark">Proposed Amity FY 22-23 Budget Would Significantly Impact Taxes</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/save-the-date-for-the-bicentennial-summer-of-celebration-events/" rel="bookmark">Save the Date for The Bicentennial Summer of Celebration Events</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/orange-students-have-a-successful-return-to-school-after-holiday-break/" rel="bookmark">Orange Students Have a Successful Return to School After Holiday Break</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/osfa-scholarships-available-to-orange-students-2/" rel="bookmark">OSFA Scholarships Available to Orange Students</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://orangetownnews.com/15111-2/" rel="bookmark"></a></h4></li>
                            </ul>
        </div>
    </div>  
           
        <div class="brmenu">
        <ul id="menu-breaking" class="br-right"><li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/archive/"><i class="brankic-icon-archive"></i>Archive<span class="menu_bl" style="background:#2678d6;"></span></a></li>
<li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/contact/"><i class="momizat-icon-phone"></i>Contact<span class="menu_bl" style="background:#2678d6;"></span></a></li>
  <li class="top-search breaking-search menu-item-iconsOnly"><a href="#"><i class="icon_only fa-icon-search"></i></a>
<div class="search-dropdown">
  <form class="mom-search-form" method="get" action="https://orangetownnews.com/">
      <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
    <span class="sf-loading"><img src="https://orangetownnews.com/wp-content/themes/multinews/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>      </form>
    <div class="ajax-search-results"></div>
  </div>
</li>

</ul>            </div>
            
    </div><!--inner-->
</div><!--breaking news-->
            </header><!--Header-->
                         
  <div class="mom_contet_ads mc-ad-right ">
      		<div class="mom-ads-wrap  ">
	<div class="mom-ads ads-layout-grid" style="margin-bottom:-10px;">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="47" style="width:120px; height:240px; margin-bottom:10px;">
					<a href="http://bellanapolipizzaonline.com" target="_blank"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/bellanapoli.png?fit=120%2C240&ssl=1" alt="Side Banner Right" width="120" height="240"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="47" style="width:120px; height:240px; margin-bottom:10px;">
		<div class="ad-code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OTN Short Vertical -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8215759937268530"
     data-ad-slot="5664849800"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-ad" data-id="47" style="width:120px; height:240px; margin-bottom:10px;">
					<a href="http://theupsstore.com" target="_blank"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/upsstore.jpg?fit=120%2C240&ssl=1" alt="Side Banner Right" width="120" height="240"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>
  <div class="mom_contet_ads mc-ad-left ">
      		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="92" style="width:120px; height:600px; ">
		<div class="ad-code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OTN Skyscraper -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8215759937268530"
     data-ad-slot="8618316201"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-ad" data-id="92" style="width:120px; height:600px; ">
					<a href="/contact" target="_self"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/otn_online.png?fit=120%2C240&ssl=1" alt="Side Banner Left" width="120" height="600"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
  </div>


  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://orangetownnews.com/letter-clinic-a-great-success/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://orangetownnews.com/wp-content/uploads/2015/03/OTN_logo_273x72.png">
      <meta itemprop="width" content="273">
      <meta itemprop="height" content="72">
    </div>
        <meta itemprop="name" content="Orange Town News">
  </div>
  <meta itemprop="datePublished" content="2022-03-10T10:00:49-05:00"/>
  <meta itemprop="dateModified" content="2022-03-10T10:00:49-05:00"/>

				                <div class="main-container"><!--container-->

                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb"><a href="https://orangetownnews.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb"><a href="https://orangetownnews.com/category/letters/" title="From Our Readers" rel="v:url" property="v:title">From Our Readers</a></div>                    </div>
                                        
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
                                <article id="post-15152" class="post-15152 post type-post status-publish format-standard category-letters" data-id="15152">
                                                                        <header>
                                        <h1 itemprop="headline" class="entry-title">Letter: Clinic A Great Success</h1>
                                                                                <div class="entry-post-meta">
	        <div>Date: <time content="2022-03-10T10:00:49-05:00" class="entry-date updated" datetime="2022-03-10T10:00:49-05:00">March 10, 2022</time></div>
            <div class="entry-cat">in: <a href="https://orangetownnews.com/category/letters/" rel="category tag">From Our Readers</a></div>
                </div>                                          <div class="top-share-icons">
</div>


                                    </header>
                                    
                                    <div class="entry-content clearfix">

                                        
                                                                                <div class="entry-content-data ">
										                                                                                    </div>
                                        					                                                <p>As we continue thru this pandemic, now approaching over a two-year period, I would like to thank Mr. Zeoli, the Board of Selectmen, Tino and his CERT crew, Dr. Mohammad and the Public Health Department, nurses Lynn Peckham, Terri Waldron and the other nurses and doctor volunteers, who made this clinic and future vaccination programs possible.  The Wednesday February 16<sup>th</sup>, 2022 clinic was a great success, for both adults and children.  It is a testament to the forward thinkers of our town, whose professionalism and caring have made the health safety and welfare of the citizens Orange a priority.</p>
<p>Respectfully,</p>
<p><em>Dr. Lawrence Messina</em></p>
                                        					        <div class="clear" style="height:20px;"></div>		<div class="mom-ads-wrap  responsive">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="5484" style="width:1080px; height:autopx; ">
		<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8215759937268530"
     data-ad-slot="7085169804"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>                                    <div class="clearfix"></div>
                                    </div>
                                </article>
                                <div class="clear"></div>

                                
                                

                                <script>
    jQuery(document).ready(function($) {
        var url = 'https://orangetownnews.com/letter-clinic-a-great-success/';
        						    });


</script>
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://orangetownnews.com/letter-clinic-a-great-success/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
                  
		                		                <a href="#" onclick="window.open('https://twitter.com/share?text=Letter: Clinic A Great Success&url=https://orangetownnews.com/letter-clinic-a-great-success/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a>
		                		                                        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><a href="whatsapp://send?text=Letter: Clinic A Great Success - https://orangetownnews.com/letter-clinic-a-great-success/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a>                        <!-- <a href="#" onclick="window.open('https://telegram.me/share/url?url=https://orangetownnews.com/letter-clinic-a-great-success/&title=Letter: Clinic A Great Success&source=https://orangetownnews.com', 'Share This', 'width=600,height=455');" class="share-telegram"><i><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve" class="mpb-social-icon-svg"> <path  d="M20.562,2.011c2.346-0.215,1.191,2.728,0.876,3.897c-0.312,1.171-1.826,5.546-5.01,14.397 c-0.412,1.147-0.853,2.533-1.545,3.24c-0.229,0.236-0.641,0.577-1.251,0.41c-0.988-0.27-1.48-1.34-1.92-2.173 c-0.592-1.119-1.199-2.335-1.713-3.487c-0.337-0.759-0.622-1.563-1.084-2.216c-0.563-0.793-1.433-1.217-2.381-1.641 c-1.28-0.572-4.863-2.204-5.259-2.46c-0.852-0.554-1.81-1.587-0.918-2.747C0.725,8.754,1.673,8.432,2.736,8.04 C3.801,7.651,15.13,3.625,19.31,2.257C19.621,2.157,20.256,2.003,20.562,2.011L20.562,2.011z"></path> </svg></i></a> -->
		                		                		                		                		                		                <a href="mailto:?subject=Letter: Clinic A Great Success&body=As+we+continue+thru+this+pandemic%2C+now+approaching+over+a+two-year+period%2C+I+would+like+to+thank+Mr.+Zeoli%2C+the+Board+of+Selectmen%2C+Tino+and+his+CERT+crew%2C+Dr. : https://orangetownnews.com/letter-clinic-a-great-success/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>

                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="https://orangetownnews.com/letter-letter-to-connor-deane/" rel="prev"><span>Previous :</span> Letter: Letter to Connor Deane</a>                                    </div>
                                    <div class="post-nav-next">
                                        <a href="https://orangetownnews.com/letter-orange-has-me-hooked/" rel="next"><span>Next :</span> Letter: Orange Has Me Hooked</a>                                    </div>
                                </div>
                                
                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h2>Related posts</h2>
        </header>

        <ul class="mom-related-posts clearfix">
                                                <li>
                  <div class="related_posts_item_inner">
                		                        <h2><a href="https://orangetownnews.com/letter-thank-you-orange-fire-department/" rel="bookmark">Letter: Thank You Orange Fire Department</a></h2>
                        <div class="entry-meta">
                        <time datetime="2022-03-10T10:01:53-05:00" content="2022-03-10T10:01:53-05:00">March 10, 2022</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <h2><a href="https://orangetownnews.com/letter-orange-has-me-hooked/" rel="bookmark">Letter: Orange Has Me Hooked</a></h2>
                        <div class="entry-meta">
                        <time datetime="2022-03-10T10:01:12-05:00" content="2022-03-10T10:01:12-05:00">March 10, 2022</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <h2><a href="https://orangetownnews.com/letter-letter-to-connor-deane/" rel="bookmark">Letter: Letter to Connor Deane</a></h2>
                        <div class="entry-meta">
                        <time datetime="2022-03-10T10:00:18-05:00" content="2022-03-10T10:00:18-05:00">March 10, 2022</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <h2><a href="https://orangetownnews.com/letter-decide-to-ride-on-st-patricks-day/" rel="bookmark">Letter: “Decide to Ride” on St. Patrick’s Day</a></h2>
                        <div class="entry-meta">
                        <time datetime="2022-03-10T09:59:53-05:00" content="2022-03-10T09:59:53-05:00">March 10, 2022</time>
                        </div>
                    </div>
                </li>
                                        </ul>
</section>

                                                                					        
                            </div>

                                            </div><!--Main Content-->
                    	<aside class="secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--secondary sidebar-->
	<div class=" widget widget_intelliwidget"><div class="widget-title"><h4>Most Recent Issue</h4></div>
<div id="intelliwidget_15062" class="intelliwidget-album-container">
    <div class="intelliwidget-album-container-full intelliwidget-align-center">
    <a title="February 11, 2022" href="https://orangetownnews.com/february-11-2022/"><img width="250" height="374" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2022/02/otn021122.jpg?fit=250%2C374&amp;ssl=1" class="intelliwidget-image-full wp-post-image jetpack-lazy-image" alt="cover from february 11, 2022" data-lazy-src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2022/02/otn021122.jpg?fit=250%2C374&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>  </div>
    <h3 id="intelliwidget_title_15062" class="intelliwidget-title">
    <a title="February 11, 2022" href="https://orangetownnews.com/february-11-2022/" class="" >February 11, 2022</a>  </h3>
  <div style="clear:both"></div>
</div>
</div><div class="widget widget_text">			<div class="textwidget"><span class="mom_button_wrap" style="display:block; text-align:center;"><a class="button mom_button " href="/letters"  style="background:#FF0000 !important;color:#FFFFFF !important;font-family:;-webkit-border-radius: 0px; border-radius: 0px;color:#FFFFFF !important;border-color:#;display:block; margin-right:0;margin-right:0;" data-bg="#FF0000" data-hoverbg="#B90000" data-text="#FFFFFF" data-texthover="#FFFF00"data-border="#" data-borderhover="#" >From Our Readers</a></span></div>
		</div><div class="widget momizat-ads clearfix"><div class="widget-title"><h4>Advertising</h4></div>		<div class="mom-ads-wrap  ">
	<div class="mom-ads ads-layout-grid" style="margin-bottom:-10px;">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="15" style="width:125px; height:125px; margin-bottom:10px;">
					<a href="http://www.baybrookremodelers.com/" target="_blank"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/baybrook.png?fit=125%2C125&ssl=1" alt="Ads 125&#215;125" width="125" height="125"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="15" style="width:125px; height:125px; margin-bottom:10px;">
		<div class="ad-code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OTN Button -->
<ins class="adsbygoogle"
     style="display:inline-block;width:125px;height:125px"
     data-ad-client="ca-pub-8215759937268530"
     data-ad-slot="1932654204"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-ad" data-id="15" style="width:125px; height:125px; margin-bottom:10px;">
					<a href="http://www.mpaolinicpa.com" target="_blank"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/paolini.png?fit=125%2C125&ssl=1" alt="Ads 125&#215;125" width="125" height="125"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="15" style="width:125px; height:125px; margin-bottom:10px;">
					<a href="http://www.jmkriz.com" target="_blank"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/jmkriz-gradient-square.png?fit=125%2C125&ssl=1" alt="Ads 125&#215;125" width="125" height="125"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_text">			<div class="textwidget"><span class="mom_button_wrap" style="display:block; text-align:center;"><a class="button mom_button " href="/advertising"  style="background:#e89d3f !important;color:#FFFFFF !important;font-family:;-webkit-border-radius: 0px; border-radius: 0px;color:#FFFFFF !important;border-color:#;display:block; margin-right:0;margin-right:0;" data-bg="#e89d3f" data-hoverbg="#e7942c" data-text="#FFFFFF" data-texthover="#FFFF00"data-border="#" data-borderhover="#" >Advertising Information</a></span></div>
		</div><div class=" widget widget_intelliwidget"><div class="widget-title"><h4>Categories</h4></div><ul class="intelliwidget-taxonomy-menu"><li class="intelliwidget-term intelliwidget-term-17"><a href="https://orangetownnews.com/category/archive/">Archive</a><ul class='intelliwidget-taxonomy-children children'>
<li class="intelliwidget-term intelliwidget-term-135"><a href="https://orangetownnews.com/category/archive/2017/">2017</a></li>
<li class="intelliwidget-term intelliwidget-term-144"><a href="https://orangetownnews.com/category/archive/2018/">2018</a></li>
<li class="intelliwidget-term intelliwidget-term-150"><a href="https://orangetownnews.com/category/archive/2019/">2019</a></li>
<li class="intelliwidget-term intelliwidget-term-156"><a href="https://orangetownnews.com/category/archive/2020/">2020</a></li>
<li class="intelliwidget-term intelliwidget-term-162"><a href="https://orangetownnews.com/category/archive/2021/">2021</a></li>
<li class="intelliwidget-term intelliwidget-term-205"><a href="https://orangetownnews.com/category/archive/2022/">2022</a></li>
</ul>
</li>
<li class="intelliwidget-term intelliwidget-term-9"><a href="https://orangetownnews.com/category/arts-and-leisure/">Arts and Leisure</a></li>
<li class="intelliwidget-term intelliwidget-term-13"><a href="https://orangetownnews.com/category/bulletin-board/">Bulletin Board</a></li>
<li class="intelliwidget-term intelliwidget-term-10"><a href="https://orangetownnews.com/category/clubs-and-organizations/">Clubs &amp; Organizations</a></li>
<li class="intelliwidget-term intelliwidget-term-61"><a href="https://orangetownnews.com/category/death-notices/">Death Notices</a></li>
<li class="intelliwidget-term intelliwidget-term-4"><a href="https://orangetownnews.com/category/education/">Education</a></li>
<li class="intelliwidget-term intelliwidget-term-5 intelliwidget-current-term"><a href="https://orangetownnews.com/category/letters/">From Our Readers</a></li>
<li class="intelliwidget-term intelliwidget-term-11"><a href="https://orangetownnews.com/category/houses-of-worship/">Houses of Worship</a></li>
<li class="intelliwidget-term intelliwidget-term-12"><a href="https://orangetownnews.com/category/library/">Library</a></li>
<li class="intelliwidget-term intelliwidget-term-7"><a href="https://orangetownnews.com/category/local-business/">Local Business</a></li>
<li class="intelliwidget-term intelliwidget-term-8"><a href="https://orangetownnews.com/category/senior-center/">Senior Center</a></li>
<li class="intelliwidget-term intelliwidget-term-14"><a href="https://orangetownnews.com/category/sports/">Sports</a></li>
<li class="intelliwidget-term intelliwidget-term-15"><a href="https://orangetownnews.com/category/top-stories/">Top Stories</a></li>
<li class="intelliwidget-term intelliwidget-term-6"><a href="https://orangetownnews.com/category/town-departments/">Town Depts. &amp; Agencies</a></li>
<li class="intelliwidget-term intelliwidget-term-1"><a href="https://orangetownnews.com/category/uncategorized/">Uncategorized</a></li>
</ul></div><div class="widget widget_archive"><div class="widget-title"><h4>Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://orangetownnews.com/2022/03/'> March 2022 </option>
	<option value='https://orangetownnews.com/2022/02/'> February 2022 </option>
	<option value='https://orangetownnews.com/2022/01/'> January 2022 </option>
	<option value='https://orangetownnews.com/2021/12/'> December 2021 </option>
	<option value='https://orangetownnews.com/2021/11/'> November 2021 </option>
	<option value='https://orangetownnews.com/2021/10/'> October 2021 </option>
	<option value='https://orangetownnews.com/2021/09/'> September 2021 </option>
	<option value='https://orangetownnews.com/2021/06/'> June 2021 </option>
	<option value='https://orangetownnews.com/2021/05/'> May 2021 </option>
	<option value='https://orangetownnews.com/2021/04/'> April 2021 </option>
	<option value='https://orangetownnews.com/2021/03/'> March 2021 </option>
	<option value='https://orangetownnews.com/2021/02/'> February 2021 </option>
	<option value='https://orangetownnews.com/2021/01/'> January 2021 </option>
	<option value='https://orangetownnews.com/2020/12/'> December 2020 </option>
	<option value='https://orangetownnews.com/2020/11/'> November 2020 </option>
	<option value='https://orangetownnews.com/2020/10/'> October 2020 </option>
	<option value='https://orangetownnews.com/2020/09/'> September 2020 </option>
	<option value='https://orangetownnews.com/2020/07/'> July 2020 </option>
	<option value='https://orangetownnews.com/2020/06/'> June 2020 </option>
	<option value='https://orangetownnews.com/2020/05/'> May 2020 </option>
	<option value='https://orangetownnews.com/2020/04/'> April 2020 </option>
	<option value='https://orangetownnews.com/2020/03/'> March 2020 </option>
	<option value='https://orangetownnews.com/2020/02/'> February 2020 </option>
	<option value='https://orangetownnews.com/2020/01/'> January 2020 </option>
	<option value='https://orangetownnews.com/2019/12/'> December 2019 </option>
	<option value='https://orangetownnews.com/2019/11/'> November 2019 </option>
	<option value='https://orangetownnews.com/2019/10/'> October 2019 </option>
	<option value='https://orangetownnews.com/2019/08/'> August 2019 </option>
	<option value='https://orangetownnews.com/2019/07/'> July 2019 </option>
	<option value='https://orangetownnews.com/2019/06/'> June 2019 </option>
	<option value='https://orangetownnews.com/2019/05/'> May 2019 </option>
	<option value='https://orangetownnews.com/2019/04/'> April 2019 </option>
	<option value='https://orangetownnews.com/2019/03/'> March 2019 </option>
	<option value='https://orangetownnews.com/2019/02/'> February 2019 </option>
	<option value='https://orangetownnews.com/2019/01/'> January 2019 </option>
	<option value='https://orangetownnews.com/2018/12/'> December 2018 </option>
	<option value='https://orangetownnews.com/2018/11/'> November 2018 </option>
	<option value='https://orangetownnews.com/2018/10/'> October 2018 </option>
	<option value='https://orangetownnews.com/2018/08/'> August 2018 </option>
	<option value='https://orangetownnews.com/2018/07/'> July 2018 </option>
	<option value='https://orangetownnews.com/2018/06/'> June 2018 </option>
	<option value='https://orangetownnews.com/2018/05/'> May 2018 </option>
	<option value='https://orangetownnews.com/2018/03/'> March 2018 </option>
	<option value='https://orangetownnews.com/2018/02/'> February 2018 </option>
	<option value='https://orangetownnews.com/2018/01/'> January 2018 </option>
	<option value='https://orangetownnews.com/2017/12/'> December 2017 </option>
	<option value='https://orangetownnews.com/2017/11/'> November 2017 </option>
	<option value='https://orangetownnews.com/2017/10/'> October 2017 </option>
	<option value='https://orangetownnews.com/2017/09/'> September 2017 </option>
	<option value='https://orangetownnews.com/2017/08/'> August 2017 </option>
	<option value='https://orangetownnews.com/2017/07/'> July 2017 </option>
	<option value='https://orangetownnews.com/2017/06/'> June 2017 </option>
	<option value='https://orangetownnews.com/2017/05/'> May 2017 </option>
	<option value='https://orangetownnews.com/2017/04/'> April 2017 </option>
	<option value='https://orangetownnews.com/2017/03/'> March 2017 </option>
	<option value='https://orangetownnews.com/2017/02/'> February 2017 </option>
	<option value='https://orangetownnews.com/2017/01/'> January 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div class="widget widget_nav_menu"><div class="widget-title"><h4>Informational Links</h4></div><div class="menu-top-container"><ul id="menu-top-1" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://orangetownnews.com/editorial/">Editorial</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://orangetownnews.com/advertising/">Advertising</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://orangetownnews.com/meetings/">Meetings</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="https://orangetownnews.com/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://orangetownnews.com/archive/">Issue Archive</a></li>
<li id="menu-item-1213" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1213"><a href="https://orangetownnews.com/news/">News Roll</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://orangetownnews.com/contact/">Contact</a></li>
</ul></div></div><div class="widget widget_text"><div class="widget-title"><h4>Follow Us</h4></div>			<div class="textwidget"><p><a href="https://news.google.com/publications/CAAqBwgKMJKjnAswpq20Aw?oc=3&amp;ceid=US:en" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-11806 size-full jetpack-lazy-image" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2020/08/google-news.png?resize=300%2C84&#038;ssl=1" alt="google news" width="300" height="84" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2020/08/google-news.png?resize=300%2C84&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-11806 size-full" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2020/08/google-news.png?resize=300%2C84&#038;ssl=1" alt="google news" width="300" height="84" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://news.google.com/publications/CAAqBwgKMJKjnAswpq20Aw?oc=3&amp;ceid=US:en">Follow the Orange Town News on Google News</a></p>
</div>
		</div></aside><!--secondary sidebar-->
                    </div><!--Main left-->
                    <aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget EvcalWidget_SC"><div class="widget-title"><h4>Upcoming Issues &#038; Events</h4></div><div id='evcal_widget' class='evo_widget'><!-- EventON Calendar --><div id='evcal_calendar_847' class='ajde_evcal_calendar clean esty_0 ajax_loading_cal' ><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='3' data-yr='2022' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><p id='evcal_cur' class='evo_month_title'> march, 2022</p><p class='evo_arrows'><span id='evcal_prev' class='evcal_arrows evcal_btn_prev' ></span><span id='evcal_next' class='evcal_arrows evo_arrow_next evcal_btn_next' ></span></p><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div class='evo_ajax_load_events'><span></span><span></span><span></span></div><!-- Events List --><div id='evcal_list' 
					class='eventon_events_list '>			<div class='clear'></div>
			</div>
			<div class='clear'></div>
					 	<div id='evcal_footer' class='evo_bottom' style='display:none'>
		 		<div class='evo_cal_data'  data-sc='{"accord":"no","bottom_nav":"no","cal_id":"","cal_init_nonajax":"no","calendar_type":"default","ep_fields":"","etc_override":"no","evc_open":"no","event_count":"3","event_location":"all","event_order":"ASC","event_organizer":"all","event_parts":"no","event_past_future":"all","event_status":"all","event_tag":"all","event_type":"all","event_type_2":"all","event_type_3":"all","event_type_4":"all","event_type_5":"all","event_virtual":"all","eventtop_date_style":0,"eventtop_style":"0","exp_jumper":"no","exp_so":"no","filter_relationship":"AND","filter_show_set_only":"no","filter_type":"default","filters":"yes","fixed_month":"3","fixed_year":"2022","focus_end_date_range":"1648771199","focus_start_date_range":"1646092800","ft_event_priority":"no","hide_arrows":"no","hide_cancels":"no","hide_empty_months":"no","hide_end_time":"no","hide_et_dn":"yes","hide_et_extra":"no","hide_et_tags":"no","hide_et_tl":"no","hide_ft":"no","hide_ft_img":"no","hide_month_headers":"no","hide_mult_occur":"no","hide_past":"no","hide_past_by":"ee","hide_so":"no","ics":"no","jumper":"no","jumper_count":5,"jumper_offset":"0","lang":"L1","layout_changer":"no","livenow_bar":"yes","mapformat":"roadmap","mapiconurl":"","maps_load":"no","mapscroll":"true","mapzoom":"18","members_only":"no","ml_priority":"no","month_incre":0,"number_of_months":"1","only_ft":"no","pec":"","s":"","search":"","search_all":"no","sep_month":"no","show_et_ft_img":"yes","show_limit":"no","show_limit_ajax":"no","show_limit_paged":1,"show_limit_redir":"","show_repeats":"no","show_upcoming":0,"show_year":"no","social_share":"no","sort_by":"sort_date","tile_bg":0,"tile_bg_size":"full","tile_count":2,"tile_height":0,"tile_style":0,"tiles":"no","ux_val":"0","view_switcher":"no","wpml_l1":"","wpml_l2":"","wpml_l3":"","yl_priority":"no","fixed_day":"10","_cver":"4.0.2"}' data-od='{"lang_no_events":"No Events"}'></div>
		 		<div class='evo_cal_events' data-events=""></div>
		 	</div>
				
			
						</div><!-- EventON End -->
			</div></div><div class="widget widget_text">			<div class="textwidget"><span class="mom_button_wrap" style="display:block; text-align:center;"><a class="button mom_button " href="https://calendar.google.com/calendar?cid=ZWdyNGljcGY4NTI2M2Rsa2R0dXU3OHQzdmNAZ3JvdXAuY2FsZW5kYXIuZ29vZ2xlLmNvbQ"  style="background:#FF0000 !important;color:#FFFFFF !important;font-family:;-webkit-border-radius: 0px; border-radius: 0px;color:#FFFFFF !important;border-color:#;display:block; margin-right:0;margin-right:0;" data-bg="#FF0000" data-hoverbg="#B90000" data-text="#FFFFFF" data-texthover="#FFFF00"data-border="#" data-borderhover="#" >Add To Your Calendar</a></span>
<span class="mom_button_wrap" style="display:block; text-align:center;"><a class="button mom_button " href="/events"  style="background:#0083b9 !important;color:#FFFFFF !important;font-family:;-webkit-border-radius: 0px; border-radius: 0px;color:#FFFFFF !important;border-color:#;display:block; margin-right:0;margin-right:0;" data-bg="#0083b9" data-hoverbg="#046991" data-text="#FFFFFF" data-texthover="#FFFF00"data-border="#" data-borderhover="#" >Press Schedule - All Upcoming Issue Dates</a></span>
<span class="mom_button_wrap" style="display:block; text-align:center;"><a class="button mom_button " href="/advertising"  style="background:#e89d3f !important;color:#FFFFFF !important;font-family:;-webkit-border-radius: 0px; border-radius: 0px;color:#FFFFFF !important;border-color:#;display:block; margin-right:0;margin-right:0;" data-bg="#e89d3f" data-hoverbg="#e7942c" data-text="#FFFFFF" data-texthover="#FFFF00"data-border="#" data-borderhover="#" >Advertise in the Orange Town News</a></span>
<span class="mom_button_wrap" style="display:block; text-align:center;"><a class="button mom_button " href="/editorial"  style="background:#5a5a5a !important;color:#FFFFFF !important;font-family:;-webkit-border-radius: 0px; border-radius: 0px;color:#FFFFFF !important;border-color:#;display:block; margin-right:0;margin-right:0;" data-bg="#5a5a5a" data-hoverbg="#363636" data-text="#FFFFFF" data-texthover="#FFFF00"data-border="#" data-borderhover="#" >Submit a News Item</a></span></div>
		</div><div class="widget momizat-ads clearfix"><div class="widget-title"><h4>Advertising</h4></div>		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="54" style="width:336px; height:280px; ">
					<a href="http://www.rlwd.com" target="_self"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/wareck.png?fit=336%2C280&ssl=1" alt="Ads 336&#215;280" width="336" height="280"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="54" style="width:336px; height:280px; ">
					<a href="https://theshopsatyale.com/" target="_blank"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/shops-at-yale-336x280-1.jpg?fit=336%2C280&ssl=1" alt="Ads 336&#215;280" width="336" height="280"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="54" style="width:336px; height:280px; ">
		<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OTN Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8215759937268530"
     data-ad-slot="1793053405"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-ad" data-id="54" style="width:336px; height:280px; ">
					<a href="https://www.traceyenergy.com" target="_blank"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/Tracey-Energy-New-Customers-Horz.-Ad_OL_M.png?fit=336%2C280&ssl=1" alt="Ads 336&#215;280" width="336" height="280"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="54" style="width:336px; height:280px; ">
					<a href="http://thelindenatwoodbridge.com/" target="_blank"><img class="appear" src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/09/linden-336x280-1.jpg?fit=336%2C280&ssl=1" alt="Ads 336&#215;280" width="336" height="280"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_text"><div class="widget-title"><h4>About the Orange Town News</h4></div>			<div class="textwidget">The Orange Town News is the only newspaper mailed FREE to every home in and business in Orange, CT.</div>
		</div><div class="widget widget_text"><div class="widget-title"><h4>Letters Policy</h4></div>			<div class="textwidget">Submit your letters for our “From Our Readers” section to:
<strong>Orange Town News
P.O. Box 1126
Orange, CT 06477</strong>
Or email your letter to: <strong><a href="mailto:letters@orangetownnews.com">letters@orangetownnews.com</a></strong>
Please limit letters to 500 words and include a daytime phone number in case we have any questions. Letters must be exclusive to the Orange Town News for publication. We reserve the right to reject any letter.</div>
		</div><div class="widget widget_text">			<div class="textwidget"><span class="mom_button_wrap" style="display:block; text-align:center;"><a class="button mom_button " href="/advertising"  style="background:#e89d3f !important;color:#FFFFFF !important;font-family:;-webkit-border-radius: 0px; border-radius: 0px;color:#FFFFFF !important;border-color:#;display:block; margin-right:0;margin-right:0;" data-bg="#e89d3f" data-hoverbg="#e7942c" data-text="#FFFFFF" data-texthover="#FFFF00"data-border="#" data-borderhover="#" >Advertising Information</a></span></div>
		</div><div class="widget widget_mc4wp_form_widget"><div class="widget-title"><h4>Sign up for Email Updates</h4></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4516" method="post" data-id="4516" data-name="sidebar" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1646926446" /><input type="hidden" name="_mc4wp_form_id" value="4516" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></aside><!--sidebar-->
                                    </div><!--container-->

            </div><!--wrap-->
                                            
            <footer class="footer clearfix">
    <div class="inner">

                    <div class="footer-widget one_third">
            <div class="widget posts_list"><div class="widget-title"><h4>Most Popular</h4></div>		<ul class="post-list">
							
																	<li class="post-7871 post type-post status-publish format-standard category-town-departments tag-election-2018">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/ct-afl-cio-endorses-rep-rosa-delauro/">CT AFL-CIO Endorses Rep. Rosa Delauro</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2018-05-03T10:29:13-04:00" itemprop="dateCreated">May 03, 2018</time>
									</div>
							</li>

						<li class="post-7866 post type-post status-publish format-standard category-town-departments tag-election-2018">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/kathy-kennedy-to-run-for-state-house/">Kathy Kennedy to Run for State House</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2018-05-03T11:15:07-04:00" itemprop="dateCreated">May 03, 2018</time>
									</div>
							</li>

						<li class="post-10120 post type-post status-publish format-standard has-post-thumbnail category-top-stories category-town-departments">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/dietch-to-challenge-zeoli-for-first-selectman/">Dietch to Challenge Zeoli for First Selectman</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2019-07-26T10:14:18-04:00" itemprop="dateCreated">July 26, 2019</time>
									</div>
							</li>

						<li class="post-5350 post type-post status-publish format-standard category-local-business tag-dollars-and-sense">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/dollars-sense-show-love-life-insurance/">Dollars &#038; Sense: Show Your Love With Life Insurance</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2017-02-09T12:56:20-05:00" itemprop="dateCreated">February 09, 2017</time>
									</div>
							</li>

						<li class="post-6961 post type-post status-publish format-standard has-post-thumbnail category-top-stories category-town-departments tag-public-works">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/town-orange-highway-department-snow-plowing-policy/">Town of Orange Highway Department Snow Plowing Policy</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2017-11-16T10:19:58-05:00" itemprop="dateCreated">November 16, 2017</time>
									</div>
							</li>

						<li class="post-9666 post type-post status-publish format-standard has-post-thumbnail category-local-business category-top-stories">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/big-y-construction-on-schedule/">“Big Y” Construction on Schedule</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2019-04-11T11:15:07-04:00" itemprop="dateCreated">April 11, 2019</time>
									</div>
							</li>

						<li class="post-7098 post type-post status-publish format-standard has-post-thumbnail category-houses-of-worship tag-congregation-or-shalom">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/congregation-shalom-hosted-interfaith-thanksgiving-service/">Congregation Or Shalom Hosted Interfaith Thanksgiving Service</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2017-12-13T17:12:34-05:00" itemprop="dateCreated">December 13, 2017</time>
									</div>
							</li>

						<li class="post-7418 post type-post status-publish format-standard has-post-thumbnail category-town-departments tag-fire-department">
				<h2>
                    <a class="entry-title" href="https://orangetownnews.com/town-oks-new-fire-truck/">Town OKs New Fire Truck</a>
               </h2>
               <span class="post-format-icon"></span>
                              <div class="entry-meta">
               		                	<time class="entry-date updated" datetime="2018-02-08T14:58:05-05:00" itemprop="dateCreated">February 08, 2018</time>
									</div>
							</li>

											</ul>

</div><div class="widget widget_text">			<div class="textwidget"><!-- Begin Official PayPal Seal --><a href="https://www.paypal.com/us/verified/pal=rocky%40orangetownnews%2ecom" target="_blank" rel="noopener"><img src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/11/986781_PayPal-Verified-logo-transparent.208125601_std.png?w=1000" border="0" alt="Official PayPal Seal" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/11/986781_PayPal-Verified-logo-transparent.208125601_std.png?w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2014/11/986781_PayPal-Verified-logo-transparent.208125601_std.png?w=1000" border="0" alt="Official PayPal Seal" data-recalc-dims="1"></noscript></A><!-- End Official PayPal Seal --></div>
		</div>            </div><!-- End third col -->
            <div class="footer-widget one_third">
            <div class="widget widget_tag_cloud"><div class="widget-title"><h4>Tags</h4></div><div class="tagcloud"><a href="https://orangetownnews.com/tag/amity-regional-high-school/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 20pt;" aria-label="Amity Regional High School (56 items)">Amity Regional High School</a>
<a href="https://orangetownnews.com/tag/amity-regional-middle-school/" class="tag-cloud-link tag-link-71 tag-link-position-2" style="font-size: 19.333333333333pt;" aria-label="Amity Regional Middle School (52 items)">Amity Regional Middle School</a>
<a href="https://orangetownnews.com/tag/bnai-jacob/" class="tag-cloud-link tag-link-72 tag-link-position-3" style="font-size: 17pt;" aria-label="B&#039;nai Jacob (37 items)">B&#039;nai Jacob</a>
<a href="https://orangetownnews.com/tag/bark-bytes/" class="tag-cloud-link tag-link-63 tag-link-position-4" style="font-size: 16.833333333333pt;" aria-label="Bark Bytes (36 items)">Bark Bytes</a>
<a href="https://orangetownnews.com/tag/board-of-education/" class="tag-cloud-link tag-link-95 tag-link-position-5" style="font-size: 9.1666666666667pt;" aria-label="Board of Education (12 items)">Board of Education</a>
<a href="https://orangetownnews.com/tag/church-of-the-good-shepherd/" class="tag-cloud-link tag-link-62 tag-link-position-6" style="font-size: 15.5pt;" aria-label="Church of the Good Shepherd (30 items)">Church of the Good Shepherd</a>
<a href="https://orangetownnews.com/tag/coldwell-banker/" class="tag-cloud-link tag-link-143 tag-link-position-7" style="font-size: 12.666666666667pt;" aria-label="Coldwell Banker (20 items)">Coldwell Banker</a>
<a href="https://orangetownnews.com/tag/colonial-properties/" class="tag-cloud-link tag-link-129 tag-link-position-8" style="font-size: 8.6666666666667pt;" aria-label="Colonial Properties (11 items)">Colonial Properties</a>
<a href="https://orangetownnews.com/tag/community-services/" class="tag-cloud-link tag-link-103 tag-link-position-9" style="font-size: 12.666666666667pt;" aria-label="Community Services (20 items)">Community Services</a>
<a href="https://orangetownnews.com/tag/congregational-church/" class="tag-cloud-link tag-link-79 tag-link-position-10" style="font-size: 19.333333333333pt;" aria-label="Congregational Church (52 items)">Congregational Church</a>
<a href="https://orangetownnews.com/tag/congregation-beth-el-keser-israel/" class="tag-cloud-link tag-link-152 tag-link-position-11" style="font-size: 17pt;" aria-label="Congregation Beth El-Keser Israel (37 items)">Congregation Beth El-Keser Israel</a>
<a href="https://orangetownnews.com/tag/congregation-or-shalom/" class="tag-cloud-link tag-link-104 tag-link-position-12" style="font-size: 19.166666666667pt;" aria-label="Congregation Or Shalom (50 items)">Congregation Or Shalom</a>
<a href="https://orangetownnews.com/tag/cub-scouts/" class="tag-cloud-link tag-link-99 tag-link-position-13" style="font-size: 9.8333333333333pt;" aria-label="Cub Scouts (13 items)">Cub Scouts</a>
<a href="https://orangetownnews.com/tag/dollars-and-sense/" class="tag-cloud-link tag-link-46 tag-link-position-14" style="font-size: 20.333333333333pt;" aria-label="Dollars and Sense (59 items)">Dollars and Sense</a>
<a href="https://orangetownnews.com/tag/election-2017/" class="tag-cloud-link tag-link-142 tag-link-position-15" style="font-size: 15.5pt;" aria-label="Election 2017 (30 items)">Election 2017</a>
<a href="https://orangetownnews.com/tag/election-2018/" class="tag-cloud-link tag-link-147 tag-link-position-16" style="font-size: 14.5pt;" aria-label="Election 2018 (26 items)">Election 2018</a>
<a href="https://orangetownnews.com/tag/election-2019-candidate/" class="tag-cloud-link tag-link-155 tag-link-position-17" style="font-size: 16.166666666667pt;" aria-label="Election 2019 Candidate (33 items)">Election 2019 Candidate</a>
<a href="https://orangetownnews.com/tag/election-2020/" class="tag-cloud-link tag-link-157 tag-link-position-18" style="font-size: 13.333333333333pt;" aria-label="Election 2020 (22 items)">Election 2020</a>
<a href="https://orangetownnews.com/tag/election-2021-candidate/" class="tag-cloud-link tag-link-165 tag-link-position-19" style="font-size: 15.5pt;" aria-label="Election 2021 Candidate (30 items)">Election 2021 Candidate</a>
<a href="https://orangetownnews.com/tag/fire-department/" class="tag-cloud-link tag-link-32 tag-link-position-20" style="font-size: 22pt;" aria-label="Fire Department (74 items)">Fire Department</a>
<a href="https://orangetownnews.com/tag/first-church-of-christ/" class="tag-cloud-link tag-link-52 tag-link-position-21" style="font-size: 17.666666666667pt;" aria-label="First Church of Christ (41 items)">First Church of Christ</a>
<a href="https://orangetownnews.com/tag/garden-club/" class="tag-cloud-link tag-link-38 tag-link-position-22" style="font-size: 21.166666666667pt;" aria-label="Garden Club (66 items)">Garden Club</a>
<a href="https://orangetownnews.com/tag/girl-scouts/" class="tag-cloud-link tag-link-64 tag-link-position-23" style="font-size: 14.5pt;" aria-label="Girl Scouts (26 items)">Girl Scouts</a>
<a href="https://orangetownnews.com/tag/historical-society/" class="tag-cloud-link tag-link-51 tag-link-position-24" style="font-size: 8pt;" aria-label="Historical Society (10 items)">Historical Society</a>
<a href="https://orangetownnews.com/tag/history-corner/" class="tag-cloud-link tag-link-96 tag-link-position-25" style="font-size: 20.5pt;" aria-label="History Corner (60 items)">History Corner</a>
<a href="https://orangetownnews.com/tag/holy-infant-church/" class="tag-cloud-link tag-link-92 tag-link-position-26" style="font-size: 15.333333333333pt;" aria-label="Holy Infant Church (29 items)">Holy Infant Church</a>
<a href="https://orangetownnews.com/tag/jamie-a-hulley-arts-foundation/" class="tag-cloud-link tag-link-108 tag-link-position-27" style="font-size: 13pt;" aria-label="Jamie A. Hulley Arts Foundation (21 items)">Jamie A. Hulley Arts Foundation</a>
<a href="https://orangetownnews.com/tag/jewish-community-center/" class="tag-cloud-link tag-link-60 tag-link-position-28" style="font-size: 9.8333333333333pt;" aria-label="Jewish Community Center (13 items)">Jewish Community Center</a>
<a href="https://orangetownnews.com/tag/lions-club/" class="tag-cloud-link tag-link-78 tag-link-position-29" style="font-size: 12pt;" aria-label="Lions Club (18 items)">Lions Club</a>
<a href="https://orangetownnews.com/tag/mary-l-tracy-school/" class="tag-cloud-link tag-link-109 tag-link-position-30" style="font-size: 13pt;" aria-label="Mary L. Tracy School (21 items)">Mary L. Tracy School</a>
<a href="https://orangetownnews.com/tag/orange-arts-culture-council/" class="tag-cloud-link tag-link-88 tag-link-position-31" style="font-size: 9.1666666666667pt;" aria-label="Orange Arts &amp; Culture Council (12 items)">Orange Arts &amp; Culture Council</a>
<a href="https://orangetownnews.com/tag/orange-community-nursery-school/" class="tag-cloud-link tag-link-84 tag-link-position-32" style="font-size: 8.6666666666667pt;" aria-label="Orange Community Nursery School (11 items)">Orange Community Nursery School</a>
<a href="https://orangetownnews.com/tag/orange-economic-development/" class="tag-cloud-link tag-link-110 tag-link-position-33" style="font-size: 9.1666666666667pt;" aria-label="Orange Economic Development (12 items)">Orange Economic Development</a>
<a href="https://orangetownnews.com/tag/orange-historical-society/" class="tag-cloud-link tag-link-90 tag-link-position-34" style="font-size: 11.166666666667pt;" aria-label="Orange Historical Society (16 items)">Orange Historical Society</a>
<a href="https://orangetownnews.com/tag/peck-place-school/" class="tag-cloud-link tag-link-85 tag-link-position-35" style="font-size: 13pt;" aria-label="Peck Place School (21 items)">Peck Place School</a>
<a href="https://orangetownnews.com/tag/plan-and-zoning-commission/" class="tag-cloud-link tag-link-26 tag-link-position-36" style="font-size: 12.333333333333pt;" aria-label="Plan and Zoning Commission (19 items)">Plan and Zoning Commission</a>
<a href="https://orangetownnews.com/tag/police-department/" class="tag-cloud-link tag-link-116 tag-link-position-37" style="font-size: 9.8333333333333pt;" aria-label="Police Department (13 items)">Police Department</a>
<a href="https://orangetownnews.com/tag/race-brook-school/" class="tag-cloud-link tag-link-93 tag-link-position-38" style="font-size: 15pt;" aria-label="Race Brook School (28 items)">Race Brook School</a>
<a href="https://orangetownnews.com/tag/sacred-heart-academy/" class="tag-cloud-link tag-link-21 tag-link-position-39" style="font-size: 11.666666666667pt;" aria-label="Sacred Heart Academy (17 items)">Sacred Heart Academy</a>
<a href="https://orangetownnews.com/tag/student-news/" class="tag-cloud-link tag-link-28 tag-link-position-40" style="font-size: 20.333333333333pt;" aria-label="Student News (59 items)">Student News</a>
<a href="https://orangetownnews.com/tag/temple-emanuel/" class="tag-cloud-link tag-link-112 tag-link-position-41" style="font-size: 15.333333333333pt;" aria-label="Temple Emanuel (29 items)">Temple Emanuel</a>
<a href="https://orangetownnews.com/tag/trinity-church/" class="tag-cloud-link tag-link-122 tag-link-position-42" style="font-size: 8.6666666666667pt;" aria-label="Trinity Church (11 items)">Trinity Church</a>
<a href="https://orangetownnews.com/tag/turkey-hill-school/" class="tag-cloud-link tag-link-94 tag-link-position-43" style="font-size: 13.333333333333pt;" aria-label="Turkey Hill School (22 items)">Turkey Hill School</a>
<a href="https://orangetownnews.com/tag/wareck-dostilio/" class="tag-cloud-link tag-link-98 tag-link-position-44" style="font-size: 15pt;" aria-label="Wareck D&#039;Ostilio (28 items)">Wareck D&#039;Ostilio</a>
<a href="https://orangetownnews.com/tag/youth-services/" class="tag-cloud-link tag-link-56 tag-link-position-45" style="font-size: 17.666666666667pt;" aria-label="Youth Services (41 items)">Youth Services</a></div>
</div>            </div><!-- End third col -->
            <div class="footer-widget one_third last">
            <div class="widget widget_search"><div class="widget-title"><h4>Search the Site</h4></div><div class="search-box">
    <form role="search" method="get" class="search-form mom-search-form" action="https://orangetownnews.com">
            <input type="search" class="search-field sf" value="Search" name="s" title="Search for:" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';">
    <button type="submit" class="search-submit" value="Search"></button>
        </form>
</div></div><div class="widget widget_text"><div class="widget-title"><h4>Quick Contact</h4></div>			<div class="textwidget"><p>&nbsp;</p>
<p><strong>P.O. Box 1126</strong></p>
<p><strong>Orange, CT 06477</strong></p>
<p><strong>Phone: (203) 298-4399</strong></p>
<p><strong>Fax: (203) 298-9818</strong></p>
</div>
		</div><div class="widget widget_text"><div class="widget-title"><h4>Our Sister Publication</h4></div>			<div class="textwidget"> <a href="http://www.woodbridgetownnews.com"><img src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2015/03/WTN_logo_225.png?w=1000" alt="woodbridge town news logo" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2015/03/WTN_logo_225.png?w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/orangetownnews.com/wp-content/uploads/2015/03/WTN_logo_225.png?w=1000" alt="woodbridge town news logo" data-recalc-dims="1"></noscript></a> </div>
		</div>             </div><!-- End third col -->
                
    </div>
</footer>
                        <div class="footer-menu clearfix">
                <div class="inner">
	                <ul id="menu-footer" class="footer_mega_menu"><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/events/"><i class="momizat-icon-calendar"></i>Press Schedule<span class="menu_bl" style="background:#8224e3;"></span></a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/editorial/"><i class="momizat-icon-pencil"></i>Editorial<span class="menu_bl" style="background:#1e73be;"></span></a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/advertising/"><i class="momizat-icon-newspaper"></i>Advertising<span class="menu_bl" style="background:#eeee22;"></span></a></li>
<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/archive/"><i class="enotype-icon-archive"></i>Archive<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://orangetownnews.com/contact/"><i class="momizat-icon-phone"></i>Contact<span class="menu_bl" style="background:#81d742;"></span></a></li>
</ul>                </div>
            </div>
            
                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                            </div>
                    <div class="alignleft">

                        
                        <div class="copyrights">Copyright © 2020 Orange Town Newspaper, LLC</div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class='evo_elms'><em class='evo_tooltip_box'></em></div><div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<div class='evo_lb_closer'>
										<a class='evolbclose '>X</a>
									</div>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://orangetownnews.com/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://orangetownnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/orangetownnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='Momizat-main-js-js-extra'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/orangetownnews.com\/wp-admin\/admin-ajax.php","nonce":"bd60f8435c","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"https:\/\/orangetownnews.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"15152"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/themes/multinews/js/main.js?ver=2.8' id='Momizat-main-js-js'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/themes/multinews/js/plugins.min.js?ver=2.8' id='plugins-js-js'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' src='//orangetownnews.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps_none.js?ver=4.0.2' id='eventon_gmaps_blank-js'></script>
<script type='text/javascript' src='//orangetownnews.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=4.0.2' id='evcal_functions-js'></script>
<script type='text/javascript' src='//orangetownnews.com/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js?ver=1.0' id='evcal_easing-js'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/plugins/eventON/assets/js/lib/handlebars.js?ver=4.0.2' id='evo_handlebars-js'></script>
<script type='text/javascript' src='https://meet.jit.si/external_api.js?ver=4.0.2' id='evo_jitsi-js'></script>
<script type='text/javascript' src='//orangetownnews.com/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js?ver=4.0.2' id='evo_mobile-js'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/plugins/eventON/assets/js/lib/moment.min.js?ver=4.0.2' id='evo_moment-js'></script>
<script type='text/javascript' src='//orangetownnews.com/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js?ver=4.0.2' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/orangetownnews.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/orangetownnews.com\/wp-json\/","postnonce":"23ec3355fd","ajax_method":"ajax","evo_v":"4.0.2"};
var evo_general_params = {"ajaxurl":"https:\/\/orangetownnews.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/orangetownnews.com\/wp-json\/","n":"23ec3355fd","ajax_method":"ajax","evo_v":"4.0.2"};
/* ]]> */
</script>
<script type='text/javascript' src='//orangetownnews.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=4.0.2' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfXWIAUAAAAAMqzUXFOPNeJoU51rI0xCMeMwFAH&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfXWIAUAAAAAMqzUXFOPNeJoU51rI0xCMeMwFAH","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://orangetownnews.com/wp-content/themes/multinews/framework/shortcodes/editor/assets/js/inview.js?ver=2.1.1' id='inview-js'></script>
<script type='text/javascript' defer src='https://orangetownnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'85432215',post:'15152',tz:'-5',srv:'orangetownnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '85432215', '15152' ]);
</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15569093-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15569093-1');
</script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 341/368 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 17/49 queries in 0.062 seconds using disk

Served from: orangetownnews.com @ 2022-03-10 10:34:06 by W3 Total Cache
-->